hit tracker

Gateway Ultra v3.4.1 Released

Discussion in 'Official 'Gateway 3DS' Support Forum' started by lemanuel, Sep 14, 2015.

Thread Status:
Not open for further replies.
  1. 908
    79
    28
    guymelef

    guymelef Loyal Member

    Joined:
    Dec 17, 2013
    Weren't there some exclusive games?
     
  2. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    Yeah. 2 or 3 games. I only know of Xenoblade since I wasn't really interested in the others.
     
  3. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    I only know Xenoblade and The Binding of Isaac: Rebirth. Both are really awesome and even if they aren't system sellers per se, they are definitely must-plays for N3DS owners.
     
  4. 500
    202
    43
    RazorX2014

    RazorX2014 Loyal Member

    Joined:
    Mar 16, 2014
    Occupation:
    Computer/Console Repair
    Location:
    United Kingdom
    how come they still dont have support for dumping the save from games like pokemon x and y?
     
  5. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    Probably because they didn't even bother with it due to the effective alternatives (savedatafiler or NTR+save plugin).
    They've been "working" on the cheat engine too but so far nothing to show for.
    At least they still fix emunand support whenever it's necessary.
     
  6. 6
    0
    1
    huynher

    huynher Loyal Member

    Joined:
    Dec 23, 2014
    Location:
    Texas
    What would be the proper way to update Gateway? Do I just place the launcher.dat of the 3.4.1 version into the 3DS SD card? Do I need to back anything up and would I have to re-install .cia games?
     
  7. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    Yes

    No, but a backup never hurts. At least for my 3DS, I do them regularly.
     
  8. 62
    0
    6
    medi01

    medi01 Loyal Member

    Joined:
    Jun 16, 2012
    Hi guys,

    I have a "it hangs after starting gw mode" problem.
    And that with 2 different GW cards.

    GW menu loads just fine (tried both DS exploit and Ninja save that I had).
    My latest working version was 3.2.1
    Then kid "clicked something" after which GW stopped booting into GW mode.

    I've discovered that Launcher.dat was missing on SD card.
    Copied one from 3.4.1. Still hangs on boot.
    Updated GW card (finished fine, reported success and "press A")
    Still hangs on boot AND SHOWS GATEWAY VERSION 3.2.1 (not 3.4.1)

    Any clues?
    =/


    PS
    Ran chkdsk on the SD card too.
    Sysnand 9.0.0.20E (never installed emunand)
    New 3DS XL
    Diagnostics from GW menu shows only green results.

    PPS
    Tried different SD card with 3.4.1 launcher, black screen again... =[
     
    Last edited by a moderator: Oct 15, 2015
  9. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    Does it still only show as 3.2.1 in GW Menu or does it appear the correct version you're using, 3.4.1?

    Also, GW Mode uses emunand. If you don't have emunand, that might be the reason. If you want to boot GW Mode using sysnand instead, you can press B while in GW Menu and the options will change.
     
    medi01 likes this.
  10. 62
    0
    6
    medi01

    medi01 Loyal Member

    Joined:
    Jun 16, 2012
    It shows 3.2.1 (tried with 2 GWs)
    Pressing B while in GW menu shows "boot in sysnand mode" and only that (i.e. no option for emunand, which is no wonder as I don't have it)

    PS
    Just tried updating again.
    Says "done, press A to exit".
    Pressing A => black screen.
    Then 3.2.1 again.
    =[

    PPS
    Tried with another GW card, the same result, update succeeds, then shows 3.2.1, pressing A => black screen.
     
    Last edited by a moderator: Oct 16, 2015
  11. 62
    0
    6
    medi01

    medi01 Loyal Member

    Joined:
    Jun 16, 2012
    Whoa, on boot once got "do you want to upgrade your firmware" and that with GW in slot and NO (valid) wifi connection.
    Might be an interrupted upgrade problem...

    Is there a way to delete or at least view previously downloaded firmware upgrade?

    PS
    In settings menu I still see 9.0.0-20E

    PPS
    Bah, when trying ot backup system nand I'm getting "Error! SD Card full" with two different SD cards (32 & 64GB, both half empty, 64GB one was working just fine until recent troubles). Any clues? =[
     
  12. 777
    104
    43
    Zelda

    Zelda Loyal Member

    Joined:
    Jan 4, 2014
    Make sure the MD5 checksum for the Launcher.dat matches the following after it has been copied to the SD card: v3.4.1 = c825eed07af3404ae59552a40fa35b34

    Check the SD cards are ok with a program like h2testw or fakeflashtest.


    This is for people who have already created emuNAND and want to install a cia to sysNAND. There is no option for emuNAND as GW will automatically boot into emuNAND if it was created and is present on the SD card. If you don't have emuNAND set up GW will automatically boot into sysNAND and you don't need to worry about this option.

    That sounds like the update nag that pops up when a system update has been downloaded in the background, if so you can delete it in recovery mode. Make sure you don't have any wifi connections in sysNAND and turn off the 3ds. Then when holding A+R+L+Up(DPad) turn the 3ds on again and you will see the update screen, choose the option to cancel and the update nag will then be deleted.

    It may be a partial system update if an update was stopped while in progress but I wouldn't think you'd be able to get to the GW menu if this was the case. This may depend on how much of the update was completed before it was cancelled though so I can't say for sure.
     
    Last edited by a moderator: Oct 16, 2015
    medi01 likes this.
  13. 62
    0
    6
    medi01

    medi01 Loyal Member

    Joined:
    Jun 16, 2012
    Some updates.

    Silly (dumb) mistakes on my end, I was putting launcher.dat onto SD card that is inserted into GW instead of internal. (panic mode, forgot how it was ages ago).

    Internal SD card was full with some videos/fotos, maybe that was the original cause of the problem.

    Copied new launcher dat, checked checksum:
    Code:
    K:\>fciv Launcher.dat -md5
    //
    // File Checksum Integrity Verifier version 2.05.
    //
    c825eed07af3404ae59552a40fa35b34 launcher.dat
    
    
    
    Upgrading GW card FAILED (30% into it, device powers off... :S)
    Not sure if it is worth trying to try to upgrade second GW card. =/
    GW mode still boots on the card that failed to upgrade, showing 3.4.1 as GW.

    chkdsk found no problems with the card.
    Booting GW mode still fails with black screen. (GW card shows blue light, then dragon, then nothing happens, black screen)
    GW menu loads fine.

    Internal SD card (4GB) shows in win as 1.x primary partition + empty 2GB partition. I guess that's the way it should be?

    Embarassed and frustrated as GW seems to have overwritten my old NAND backup (it was on internal mem) and I can't find any backup copy of it (not sure if I even made it).


    PS
    ----------------------------------- UPDATE ----------------------------------------------------
    removed and re-formatted internal card, copied old stuff to it => works now.
    Thanks for support!
     
    Last edited by a moderator: Oct 16, 2015
  14. 4
    0
    0
    Shinitai

    Shinitai Loyal Member

    Joined:
    Apr 12, 2015
    Hello, i updated my gateway (old 3ds xl) from omega 2.7 or something like that to 3.4.1 ultra. Since my emunand is on 9.5 I wanted to update it to 10xx so that I can play fire emblem if. But when I boot into gateway and go to settings it shows my sysnand 4.5 instead of emunand o_O so I can't update it :( did I do something wrong or is this an issue with the latest update?
     
  15. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    what did you do to "update" GW? Did you just replace the launcher in the SD card or did you format the SD card?
     
  16. 4
    0
    0
    Shinitai

    Shinitai Loyal Member

    Joined:
    Apr 12, 2015
    Well I used a bigger sd card since my old one had only 4gb I formated a new one into fat32 and copied the files from the old sd over then I started the 3ds to check of it works properly with it in gw. After that I copied the new launcher.dat into it and started gw with the browser. When I go to the gw menu it show 3.4.1 but when I boot gateway and go to settings it says 4.5 sysnand instead of gw 9.5 o.o
     
  17. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    Then you didn't transfer the emunand partition to the new SD card which means you don't have emunand and that's why it appears like that.
    Use emunandtool to extract the emunand partition from the old SD card. Then format emunand in the new SD card with the option on GW's Menu. And then inject the emunand backup from before into the new SD card using emunandtool again.
     
  18. 4
    0
    0
    Shinitai

    Shinitai Loyal Member

    Joined:
    Apr 12, 2015
    Oh okay thank you :)
     
  19. 7
    0
    0
    Dutch

    Dutch Loyal Member

    Joined:
    Apr 11, 2015
    Nintendo update 10.2.... is out.
    Can i use emunand to update?
     
  20. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    Gateway didn't say anything about it but it probably won't anyway since according to user reports, everything works just fine. So you should be able to update safely emunand to 10.2. In any case, it's always recommended to make a backup of emunand just for safety.
     
Thread Status:
Not open for further replies.

Share This Page