hit tracker

GATEWAY ULTRA v3.5.1 PUBLIC BETA

Discussion in 'Official 'Gateway 3DS' Support Forum' started by lemanuel, Nov 14, 2015.

Thread Status:
Not open for further replies.
  1. 26
    2
    0
    The_Hoff

    The_Hoff Loyal Member

    Joined:
    Oct 29, 2015
    I had a 3DSXL on 9.2 and the web exploits worked fine for me, but then someone updated my system when i wanted them to save their game to apply the cheats i made for them.

    Thankfully the guys at Gateway have been super helpful and i cant wait to get back into making codes (which will be exclusively given to them).

    Only question i think i may have is if my 3DS is on firmware below 9.2 is it easy to install emunand to prevent anyone from updating it, not that i will be letting anyone use it.
     
  2. 134
    17
    0
    Ashee

    Ashee Loyal Member

    Joined:
    Feb 6, 2015
    for what i know if you have a FW in 4.x you can setup parental control in sysnand and if someone tries to update sysnand, first it will ask for the password..... in 9.2 i know that this doesn't work
     
  3. 26
    2
    0
    The_Hoff

    The_Hoff Loyal Member

    Joined:
    Oct 29, 2015
    ok so my 3dsxl has arrived, its on firmware 7.1.0-15u.

    the gateway card words fine using the web exploit as it did with my last 3ds which was on 9.2

    ive noticed the other web exploits don't seem to be working, such as kazowar ar qr code injector, when i scan my codes the web page crashed the console.

    but it used to work when i had my 9.2 console.

    anyone know if this is the firmware on my new console or if its the web page thats not working?
     
  4. 3
    0
    0
    dawcreck

    dawcreck Loyal Member

    Joined:
    Dec 1, 2015
    is there anyway to use the webbrowser exploit offline don't always have acces to wifi
     
  5. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    I don't remember exactly if that exploit of the browser for the injection only worked with the 9.0-9.2 browser but I think so. So it might be that.

    There's an app for android that let's you do it "offline". Only thing necessary is making your android smartphone be an hotspot with tethering and let the console connect to that. The phone doesn't actually have to be connected to any internet connection.

    But other than that, no. Only other way is downgrading the console's firmware in order to use the Profile exploit (except 2DS who can't do it).
     
  6. 7
    0
    1
    kanasuzuki

    kanasuzuki Loyal Member

    Joined:
    Nov 17, 2014
    I installed Gateway Ultra 3.5.1 on my Japanese O3DS, booted into Emunand, and noticed it's prompting me that there is a new
    system software update.
    Is this latest system software 'safe' to install in emunand using the official nintendo method? (by updating in the settings)
     
  7. 639
    75
    28
    urherenow

    urherenow Loyal Member

    Joined:
    Jun 30, 2006
    Yes, it's safe. Rule of thumb is to always make a backup first. Backup your SYSNAND also!

    EDIT: to clarify, it's safe through system settings. NEVER click ok on the prompt.
     
    Last edited by a moderator: Dec 6, 2015
  8. 26
    2
    0
    The_Hoff

    The_Hoff Loyal Member

    Joined:
    Oct 29, 2015
    i thought via the console if it says theres an update that thats the official update.

    to update emunand don't you have to do this by formatting emunand then making sure your emunand is sayd GW then update or if you are using emunand and theres an update is this the Gateway update and not the official nintendo update?

    Also im having problems trying to install the timewarped web exploit, each time it says failed to import cia, do i import this in emunand or in sysnand?
     
  9. 639
    75
    28
    urherenow

    urherenow Loyal Member

    Joined:
    Jun 30, 2006
    Never update EMUNAND through the prompt. ALWAYS do it through system settings (assuming you're using an O3DS). You don't format the emunand for that. The only thing formatting emunand does is make your EMUNAND a duplicate of your SYSNAND, and as such, it links them up.

    Import problems... You need to state the actual error. Does your sd card have a /dbs folder with title.db and import.db in it?
     
  10. 26
    2
    0
    The_Hoff

    The_Hoff Loyal Member

    Joined:
    Oct 29, 2015
    from what i was reading the spiderwebexploit.cia said to place in the root of your sd card and open a program that allows you to install cia files.

    which i have done and when i goto the cia and click import it, after a few seconds it says failed to import.

    im mainly after getting the 9.2 web browser or similar installed so that i can continue making codes using the browser to dump fcram and to apply my codes using the qr scanner, but it isnt supported in my current browser.

    I think i may have to wait for gateways next update which will have code search and make all my codes again because i know the ARcode format isnt supported by gateway.
     
  11. 639
    75
    28
    urherenow

    urherenow Loyal Member

    Joined:
    Jun 30, 2006
    There should be more on the screen besides "Failed to import". Most of it matters. Anyway, which .cia installer are you using? And what exactly is spiderwebexploit.cia? Is that just the browser update? If it is, then my first guess (if you have a title.db and import.db) is that you're trying to install to SD. That needs to go into NAND. Best rule of thumb to live by is that if you are having trouble with BBM or FBI, try again with devmenu. For example, I grabbed all of the themes using FunkyCIA2. I kept installing the .cia successfully (no errors at all), yet I saw no themes... until I installed it with devmenu.
     
  12. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    Basically he's trying to install the 9.0-9.2 version of the browser.

    What needs to be done is booting into GW Mode using sysnand (or use a CFW but still needs to be in sysnand), then you start the CIA installer of your choosing (Devmenu/BBM should work but FBI can uninstall system files if necessary) and then you install that CIA.
    As urherenow said, if you're using FBI, you need to choose NAND instead of SD when trying to install the CIA.

    Also, it's been said plenty of times, but make sure you always have a backup of the NAND just in case you screw up.
     
  13. 26
    2
    0
    The_Hoff

    The_Hoff Loyal Member

    Joined:
    Oct 29, 2015
    yea i have a back up of my nand.

    So could it be that i have emunand set up when i boot into gateway, would it work if i set up a new sd card without emunand.

    To be fair as this was a gift off gateway as a deal i give them my codes, i might wait for their update because i have to make all my codes again.
     
  14. 639
    75
    28
    urherenow

    urherenow Loyal Member

    Joined:
    Jun 30, 2006
    anyone else getting freezes using 3.5.1? It's neither consistent or soon, but my N3DS keeps freezing an hour or so into a pokemon rumble world game. Considering it's an N3DS and the in-game cheat engine isn't out yet, I think I'll revert back to 3.4.1. This is ticking me off. It's not a quick and easy thing to do, trying to capture the last few pokemon...
     
  15. 62
    0
    6
    medi01

    medi01 Loyal Member

    Joined:
    Jun 16, 2012
    Guys is there a way to get "Animal Crossing: Happy Home Designer" running on N3DS with GW3?
     
  16. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    It just works fine for me without any problems.
     
    medi01 likes this.
  17. 62
    0
    6
    medi01

    medi01 Loyal Member

    Joined:
    Jun 16, 2012
    Which FW are you on?
     
  18. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    European N3DS 9.0.0 with emunand 9.5.0, works flawlessly in Gateway Mode with 3.5.1
    Tried the US and the EUR rom version.
     
    medi01 likes this.
  19. 62
    0
    6
    medi01

    medi01 Loyal Member

    Joined:
    Jun 16, 2012
    Is there a 9.5 EMUNAND guide for N3DS on this site? The main thread updates online... and I don't think 9.5 is a current version...
     
  20. 777
    104
    43
    Zelda

    Zelda Loyal Member

    Joined:
    Jan 4, 2014
    Download the cia update for 9.5 from that 3ds iso site we can't link to and then use sysupdater in emunand to update.
     
    medi01 likes this.
Thread Status:
Not open for further replies.

Share This Page