hit tracker

Getting Error 80020148‎ on 5.5Gen B when playing on UMD.

Discussion in 'PSP Newbie Corner & Tutorials' started by adamjharris, Oct 2, 2009.

  1. 10
    0
    0
    adamjharris

    adamjharris Loyal Member

    Joined:
    Dec 29, 2006
    I had M33 ver 5.0 on my phat PSP for ages and had been playing an ISO of Dissidia on it. I decided to get the UMD version because the ISO kept freezing in particular places.
    Got the game today and got Error 80020148‎ when trying to load. I thought i might need 5.5 so i downloaded 5.5Gen A and tried again. Nothing. Downloaded 5.5Gen B and tried again. Nothing.
    I've been looking on various sites and they say to disable everything in the advanced settings of recovery mode. Nothing works. Tried disabling the option of playing without UMD. Nothing. The only thing i can think of is updating using the software that is on the UMD but that will stop my FW from working won't it?
    Please help!
     
  2. 26,553
    170
    63
    Xenogears V

    Xenogears V Senior Helper Clean-Up Crew

    Joined:
    Dec 28, 2006
    Location:
    Italy Rulez! - Proud To Italian
    It is normal, because to play FF:Dissidia you need 5.55 firmware. Your custom firmware is 5.50GEN-B2. It is lower respect 5.55.

    Only way is to play is trought Memory stick and patching the iso with Yoshihiro tool.
     

Share This Page