hit tracker

GW4.0 und V10.1.0-21E Browser startet nicht

Discussion in 'German 'Gateway 3DS' Support' started by hype1, Jun 14, 2016.

  1. 10
    0
    0
    hype1

    hype1 Loyal Member

    Joined:
    Jun 14, 2016
    Hallo,
    ich habe hier einen O3DS XL mit angegebener Firmware (10.1.0-21E) und laut dem GW-Team müsste mit der neuesten GW Version (4.0) auch diese FW laufen. Allerdings bekomme ich nichtmal die Homebrew zu laufen. Egal was ich anstelle, der Browser lässt sich nicht starten da "Ein Firmware Update nötig ist um den Browser nutzen zu können". Andererseits kann ich nichtmal ein FW Update machen da ich dann den Fehler bekomme das ein Fehler Aufgetreten ist.
    Habe auch schon diesen Kniff mit Datum zurückstellen auf 01.01.2000 versucht jedoch erfolglos.

    Ich stecke also ziemlich fest und bin Ratlos wie ich nun Homebrew starten soll.

    Ich habe vor ein paar Wochen, bevor GW 4.0 rauskam, mithilfe des Menuhax Homebrew starten können. Allerdings konnte ich da ja noch keine Roms etc starten.

    Ich hatte damals auch eingestellt das beim R trigger halten und power button drücken ich ins menu komme jedoch funktioniert das auch nicht mehr...liegt wahrscheinlich daran dass ich die Sd Karte schon mehrmals formatiert habe und daher die benötigten menuhax dateien gelöscht habe.

    Ihr seht, ich stecke in ner ziemlichen Sackgasse.

    vllt hat hier ja noch jemand eine Idee.
     
  2. 320
    51
    28
    sweatbox

    sweatbox Loyal Member

    Joined:
    May 2, 2016
    Location:
    Germany
    Hiho,

    erst einmal bitte nicht Updaten. Das würde dich auf 11.0.0 befördern und von dort kommst du aktuell nicht weg ohne Hardwaremodifikationen (auch Hardmod genannt) an deinem 3DS durchzuführen.

    Hierzu habe ich aber noch ein paar Fragen:
    - Wie hattest du früher den Menuhax durchgeführt? Über den Browser oder ein Spiel (CubicNinja, Smash, Ocarina of Time)?
    - Lief der Browser schon mal?
    - Kannst du den Browser öffnen, wenn du das Wlan deaktivert hast, ohne diese Meldung?
    - Hast du einen der oben genannten Spiele? Bevorzugt CubicNinja.
    - Warum hast du die SD-Karte mehrmals formatiert?
    - Wie und warum bist du auf 10.1.0?

    Edit: Hast du youtube auf dem 3ds installiert? Dann könntest du tubehax versuchen. Hierzu mehr wenn du brauchst/magst und natürlich youtube hast
     
    Last edited by a moderator: Jun 15, 2016
  3. 10
    0
    0
    hype1

    hype1 Loyal Member

    Joined:
    Jun 14, 2016
    Hi,
    -Ich konnte den Menuhax mithilfe dieser Anleitung ausführen. (Entering Gateway Mode with Menuhax + HBL) ich habe den QR Code gescannt und konnte dann weiter machen, jedoch kommt nun die nachricht mit den software update sobald er die URL erkannt hat.
    -Der Browser lief also schonmal. das war dann wohl vor dem 24.2. (habe gelesen dass es seitdem nichtmehr geht mit dem "alten browser")
    -mit deaktviertem wlan bekomme ich die gleiche meldung (Update durchführen)
    -habe kein spiel
    -die SD Karte habe ich formatiert da es damals wie gesagt noch nicht ging gw zu starten, ich dann also abwarten wollte bis die 4.0 rauskam und dann von neuen anfangen wollte (wäre ja auch nicht das problem gewesen würde der Browser halt gehen)
    -Schon so gekauft (gebraucht)

    Ich hatte noch gelesen das man den browser cache irgendwie löschen kann, um das update zu umgehen, jedoch finde ich das nicht in den syssettings.

    Youtube ist nicht vorhanden

    EDIT: Hier noch die Links mit denen ich die ganze Zeit arbeite:
    -https://yls8.mtheall.com/3dsbrowserhax.php (von diesem weiss ich dass der Browser unter 10.1 nichtmehr läuft seit dem 24.2.)
    -https://smealum.github.io/3ds/ (hier habe ich schon mir alle möglichen Methoden angesehen)

    EDIT2: Ich habe noch einen 2ten O3DS XL wo alles läuft, vllt kann man ja damit was anfangen um den anderen startklar zu machen?!
     
    Last edited by a moderator: Jun 15, 2016
  4. 320
    51
    28
    sweatbox

    sweatbox Loyal Member

    Joined:
    May 2, 2016
    Location:
    Germany
    Ok, wenn du ihn so bekommen hast ist das schade. Die 21 passt nicht ins Updateschema. Hier sollte eigentlich 27 stehen, aber seis drum.

    Hast du auf dem 3DS etwas, dass du vermissen könntest? Wenn nicht, formatiere einmal das System über die Systemeinstellungen und beim Reboot stellst du das Datum auf den 01.01.2000 00:00 Uhr und testest es bitte erneut.

    (Ich hatte noch kein 10er System, ausserdem habe ich CubicNinja. Deswegen sind das hier nur Ideen und keine rationalen, unter Garantie zum Erfolg bringende Vorschläge)
     
  5. 10
    0
    0
    hype1

    hype1 Loyal Member

    Joined:
    Jun 14, 2016
    habe ich schon versucht, erfolglos. :(

    EDIT: habe gerade das hier noch gefunden
    Sieht also schlecht für mich aus.
     
    Last edited by a moderator: Jun 15, 2016
  6. 320
    51
    28
    sweatbox

    sweatbox Loyal Member

    Joined:
    May 2, 2016
    Location:
    Germany
    Das er das abspeichert hatte ich mir schon gedacht. Deswegen die Idee mit dem Systemformatieren.
    Aber wenn du das schon gemacht hast und es nicht geht ...

    Bleibt nur noch eins. Ein 'CubicNinja'/'Ocarina of Time mit Powersave' kaufen oder wenn möglich leihen.
    Von hier dann den downgrade auf 9.2 durchführen.

    Tut mir leid.
     
  7. 10
    0
    0
    hype1

    hype1 Loyal Member

    Joined:
    Jun 14, 2016
    kann ich den ninjax durchführen ohne einen homebrew entrypoint? werde nicht ganz schlau aus den dutzenden anleitungen.
     
  8. 320
    51
    28
    sweatbox

    sweatbox Loyal Member

    Joined:
    May 2, 2016
    Location:
    Germany
    Ähnlich freakhax ist ninhax ein 'primary exploit'. Primary bedeutet in dem zusammenhang, dass du nix weiter brauchst als das Spiel, damit es als Entrypoint genutzt werden kann.
    In den früheren Versionen hax 1 benötigte man einen funktionierenden Browser. Dieses wurde (angeblich) durch 2.x obsulet.

    Darf man fragen wo du (ungefähr) lebst?
     
  9. 10
    0
    0
    hype1

    hype1 Loyal Member

    Joined:
    Jun 14, 2016
    Ich wohne in der nähe von halle in sachsen anhalt.
    Würde es mir nützen OoT zu besorgen um so dann mit meinem anderen 3ds den zweiten zu downgraden?
    und wie komm ich dann vom HBL in den gateway mode?
     
  10. 320
    51
    28
    sweatbox

    sweatbox Loyal Member

    Joined:
    May 2, 2016
    Location:
    Germany
    Ah ok. Ist dann doch nicht um de ecke.

    Klar kannst du OoT besorgen (gibts glaube ich ab dem 24. Juni 2016 für 20 Euro), den Exploit dann via einem zweiten homebrewfähigem 3ds aufspielen (oot3dhax installer) und damit den zweiten dann downgraden.

    Edit: würde auch mit einer sky3ds funktionieren - falls das jmd in deiner Nähe hat.
     
  11. 10
    0
    0
    hype1

    hype1 Loyal Member

    Joined:
    Jun 14, 2016
    Naja ich hab die gateway. Mit der kann ich ja auch roms starten

    Hast du zufällig ne anleitung zur hand wie ich da genau vorgehen muss wenn ich OoT habe?
     
    Last edited by a moderator: Jun 15, 2016
  12. 320
    51
    28
    sweatbox

    sweatbox Loyal Member

    Joined:
    May 2, 2016
    Location:
    Germany
    tjoa ... nicht so wirklich.

    Hier ist ein Youtube-Video
    Der sploit_installer ist im aktuellen Starterpack mit integriert. Musst du also nicht gesondert laden.

    Ich weiß nicht, ob du darüber auch die sav haben musst. Falls ja wäre von yellow8 für dich die POST5_E_20480_9221.sav relevant.
    Entsprechent deiner CardID und Region.
     
  13. 10
    0
    0
    hype1

    hype1 Loyal Member

    Joined:
    Jun 14, 2016
    Gut. Ich besorg mir jetzt OoT und werde berichten.
    Danke für deine Hilfe soweit
     

Share This Page