hit tracker

Hänge nach dem 10.3 Update

Discussion in 'German 'Gateway 3DS' Support' started by DJravingMonkey, Aug 2, 2016.

  1. 5
    0
    1
    DJravingMonkey

    DJravingMonkey Loyal Member

    Joined:
    Aug 2, 2016
    Hallo,

    Ich probiere gerade die 4.1 beta auf meinem O3ds XL aus.
    Ich habe die Timemachine gestartet. Er zeigte mir an, dass ich auf 9.2 bin. Das Downgrade auf 2.0 war geblocked, ich sollte erst auf 10.3 updaten. Das habe ich getan und es lief auch problemlos durch und forderte mich auf neu zu starten. Das tat ich. Jetzt weiß ich allerdings nicht wie ich wieder in das Timemachine Menü komme um den Downgrade an zu werfen.
    Wenn ich den Browserhack mit der URL aus dem 3.7er Guide anwerfe startet der Exploit zwar, aber ich lande nur auf einem Black screen.

    Was soll ich tun?

    Gruß,

    Can
     
  2. 320
    51
    28
    sweatbox

    sweatbox Loyal Member

    Joined:
    May 2, 2016
    Location:
    Germany
    Hi Money,

    der Browserhax ist schon eine nicht ganz so stabile Geschichte.
    Versuche es bitte mal mit Wlan aus -> Browser öffnen -> Einstellungen (Schraubenschlüssel) -> Cookies löschen
    Dann auf die URL gehen und dann erst Wlan anschalten. Seite aktuallisieren und dann sollte es gehen wenn nicht Alle Speicherdaten löschen in den Browsereinstellungen anklicken.

    Ebenfalls wurde berichtet, dass der Tab des Browser mitentscheident ist. Hier sollte die Webseite mit dem Exploit max auf Seite zwei sein.


    Kleine Anmerkungen/Nachfragen von mir pers.:
    1) Es ist doch immer noch private beta - willst du das wirklich testen?
    2) Dir ist bewusst, dass du danach IMMER die rote Gateway brauchst zu starten?
    3) Dir ist die alternative a9lh Methode bekannt? Darübe lässt sich auch die Gateway ansteuern.

    MfG
     
  3. 5
    0
    1
    DJravingMonkey

    DJravingMonkey Loyal Member

    Joined:
    Aug 2, 2016
    Also Der Browser Exploit funktioniert. Habe grade das Starter Pack drauf geschmissen und der Homebrew Launcher funktioniert sofort.
    Wenn ich im Homebrew launcher jetzt die gateway 3ds timemachine starte komme ich wieder zu dem Blackscreen wie zuvor.

    DIe alternative methode ist mir bekannt, wäre mir auch eigentlich lieber. Ich finde nur kein gutes Tutorial, wie ich von einem funktionierenden Gateway setup mit emunand da hinkomme. Ich möchte meine Savegames und so weiter nicht verlieren...
     
  4. 320
    51
    28
    sweatbox

    sweatbox Loyal Member

    Joined:
    May 2, 2016
    Location:
    Germany
    Ich finde das tut ganz gut. Recht einfaches Englisch und Schritt für Schritt alles bei.

    Sichere dir den Inhalt deiner SD Karte einfach auf einen Rechner oder verwende eine zweite SD Karte.
    Ich habe die Variante mit der zweiten Karte gewählt und hab alle Speicherstände.
    Die Gateway selber verwendet ja eh die *.sav Dateien auf der 'großen' SD-Karte.

    Wenn du weiterhin Emunand verwendern willst kannst du luma dahingehend auch einstellen. Musst also nicht auf UpdatedSysNand wechseln. Musst demnach nur bis Part 5 Section IV machen. Wenn du das hast kann ich dir noch den Link schicken, mit dem du dann die Gateway auf einem a9lh v2 nutzbar machst.
     
  5. 5
    0
    1
    DJravingMonkey

    DJravingMonkey Loyal Member

    Joined:
    Aug 2, 2016
    Ich habe das tutorial durchgearbeitet. läuft auch. danach habe ich noch folgendes tut befolgt: http://gbatemp.net/threads/tutorial-using-luma3ds-with-gateway-on-v2-a9lh.431691/ Ich komme auch bis zum gateway logo. dann läd aber nur ein blackscreen. Wahrscheinlich weil mein Emunand auf version 11 geupdatet wurde während des ersten tutorials oder? dann müsste ich jetzt noch mein emunand backup wiederherstellen und dann wäre alles paletti, richtig?
     
  6. 5
    0
    1
    DJravingMonkey

    DJravingMonkey Loyal Member

    Joined:
    Aug 2, 2016
    Habe jetzt mit Emunandtool meinen Emunand mit version 10.x wieder eingespielt. jetzt läuft es
     
  7. 320
    51
    28
    sweatbox

    sweatbox Loyal Member

    Joined:
    May 2, 2016
    Location:
    Germany
    Glückwunsch zum a9lh :)

    Eigentlich sollte emunand 11.0.0 funktionieren. Hast du den Launcher 3.7.1 oder 4.0?
    Wenn du ein Backup hast kannst ja noch mal updaten.
     

Share This Page