hit tracker

HABIB 4.60 CFW ODE Edition

Discussion in 'Homebrew & Tools' started by SDeath, Aug 25, 2014.

  1. 4,823
    862
    113
    SDeath

    SDeath Loyal Member

    Joined:
    Jul 2, 2013
    HABIB 4.60 CFW ODE Edition v1.00

    Hi all,

    Been speaking to Habib for the last few days and he made me a 4.60 CFW that has the anti-ODE patches in the CFW instead of manager patches. This way we can keep on using the COBRA Browser and manager.

    [​IMG]


    Features:
    MADE OUT OF 4.60 OFW
    HAVE INSTALL PACKAGE FILES AND APP_HOME
    HAVE REACTPSN COMPATIBILITY
    PATCHED LV0 TO DISABLE COREOS ECDSA CHECK
    PATCHED LV2 TO ADD PEEK/POKE SUPOORT
    PATCHED LV2 TO DISABLE 4.60 ANTI-ODE MEASURES (NO SWAP DISC REQUIRED)
    PATCHED LV1 TO DISABLE LV2 PROTECTION
    PATCHED LV1 TO ADD PEEK/ POKE SUPPORT
    IT CAN RUN GAMES SIGNED WITH KEYS UPTO 4.60
    CAN BE UPDATED OVER ANY CFW.
    CAN BE UPDATED OVER 3.55 OFW
    NOTADDED NO BT/BD PATCHES
    RSOD BYPASS
    REACTPSN OFFLINE PATCH ADDED
    BETTER SYSTEM STABILITY
    PSP REMASTER SUPPORT ADDED
    QA FLAG ENABLED BY DEFAULT IF PS3 WAS QA ON 3.55

    Changelog:
    v1.00
    - Initial release based on HABIB CFW 4.60

    Known problems latest version:
    - Games with updates installed don't work yet (error: 8001003E), a new version should be released this week or next week. Just cancel the update installation or remove the updates that are already installed and the game will work.

    Requirements:
    A PS3 that is capable of running CFW (link), that is downgraded to OFW 3.55 or already running CFW.

    Download:
    http://www.mediafire.com/download/5vpyq6vl4nr20dh/HABIB_460_1.00_ODE.rar
    MD5: 2288789c47d0e37dc5bf538c716493c3

    Credit:
    All credit goes to the world famous Habib who made all of this possible.

    Disclaimer:
    Habib and me hold no responsibility for this release and you'll install it at your own risk.
    Habib is known for it's stable releases so there should be no problems, check the know problems section before you install.
    I know some people think this is stupid, but we have our reasons for this so keep this discussion somewhere else. I'll apply a zero tolerance on that in this thread, all posts feeding that discussion will be removed.
     
  2. 38
    6
    0
    Kevrox12

    Kevrox12 Loyal Member

    Joined:
    Dec 13, 2013
    Occupation:
    Student!
    Location:
    NYC
    Ah, I'm ecstatic, you came through you BEAST! :D Thanks a million, looking forward to future updates :) <3 @SDeath @HABIB
     
  3. 456
    50
    28
    STLcardsWS

    STLcardsWS Loyal Member

    Joined:
    Sep 12, 2011
    Title of it could be very misleading to many who know no better.

    It makes it sounds like a CFW for ODE's and we simply know that is not the case.

    Using the COBRA Browser and manager. on CFW i personally do not see any benefits, but i'm sure you have your reasons...
    Care to explain a bit?
     
    Last edited by a moderator: Aug 26, 2014
    bitsbubba likes this.
  4. 734
    19
    18
    bitsbubba

    bitsbubba Loyal Member

    Joined:
    Jun 26, 2011
    what's the point?
     
    STLcardsWS likes this.
  5. 25,396
    2,255
    113
    GaryOPA

    GaryOPA Master Phoenix Admin Staff Member Top-Dog Brass

    Joined:
    Mar 18, 2006
    Media:
    1,989
    Occupation:
    Design Eng.
    Location:
    Tropical Island
    Home Page:
    http://www.O-P-A.biz
    The only point is this:

    It only handy for those on older systems that want to keep their ODE, use the latest firmware, and have hardware that they can downgrade to 3.55 and then install this pup, and be able to use their ODE without swap afterwards.

    Of course not safe online due to all the CFW changes.
     
  6. 456
    50
    28
    STLcardsWS

    STLcardsWS Loyal Member

    Joined:
    Sep 12, 2011
    That info would be good in the release notes ^

    Overall this is of value to a small audience as older console owners tend (or at least should) get a flasher and downgrade.
    Versus buying an ODE. Which is what most do (unless they are not informed properly)
     
    Last edited by a moderator: Aug 26, 2014
    bitsbubba likes this.
  7. 734
    19
    18
    bitsbubba

    bitsbubba Loyal Member

    Joined:
    Jun 26, 2011
    LOL I believe to install this you'd have to be on 3.55, CFW or need a flaser to downgrade anyways
     
    STLcardsWS likes this.
  8. 4
    0
    0
    kloklo50

    kloklo50 Loyal Member

    Joined:
    Jul 2, 2014
    downgrade is done in super Slim with COBRA ODE plugged on ps3 ???
     
  9. 4,823
    862
    113
    SDeath

    SDeath Loyal Member

    Joined:
    Jul 2, 2013
    I know people would usually do it like that when they have a downgradeable PS3.
    But I came into this scene the other way around, I had a Slim 3k with an ODE, became used to that have all the games converted for that on an external HDD.
    Then I gotten a Fat from a friend he didn't use, bought the E3 flasher to downgrade and made a dualboot PS3 with help from Joonie86.
    As I have several ODE's laying around, this system is going to be a testbed, so I can update the OFW without any problems and test about ODE functionality with new OFW releases. So others don't have to.
    As I want the same HDD I use for the ODE to use on my CFW why not make the ODE work on that too? So I don't have to use another HDD for the CFW games. It's a waste of disk space. I only had a few 2.5"HDD laying around to install CFW and it's a small one, only 160GB.

    As said in the requirements yes you will need to be on OFW 3.55 or CFW already to install, as with any other CFW.
    The only thing this is a CFW that patches the anti ODE countermeasures so my ODE can work. That's it.
    And as others where requesting for this too I made this public with support from HABIB.

    So still I let myself be lured into this discussion.
     
    jarmster and Kevrox12 like this.
  10. 38
    6
    0
    Kevrox12

    Kevrox12 Loyal Member

    Joined:
    Dec 13, 2013
    Occupation:
    Student!
    Location:
    NYC
    Myself included. It is funny, people will be people :p
     
  11. 214
    18
    0
    pichotas

    pichotas Loyal Member

    Joined:
    Jun 23, 2014
    Isn't easy to just Go back to ofw 4.53/4.55 and use the ode without the swap ?
    I don't see the point, if you can install this CFW, why just not use any other 4.60 cfw around ?

    Please explain
     
  12. 4,823
    862
    113
    SDeath

    SDeath Loyal Member

    Joined:
    Jul 2, 2013
  13. 39
    4
    8
    arcadekidflo

    arcadekidflo Loyal Member

    Joined:
    Feb 9, 2014
    Full CFW ? I would have seen this as DB OFW
     
  14. 38
    6
    0
    Kevrox12

    Kevrox12 Loyal Member

    Joined:
    Dec 13, 2013
    Occupation:
    Student!
    Location:
    NYC
    I can see why you'd think so, but this is how it is. It's hella convenient with the Cobra ODE; No particular need for homebrew apps (personally) I'm just openly begging this continues to be maintained.
     
  15. 48
    0
    0
    reiyu

    reiyu Loyal Member

    Joined:
    Dec 24, 2008
    would this work with a 3k3y? also can this go online?
     
  16. 4,823
    862
    113
    SDeath

    SDeath Loyal Member

    Joined:
    Jul 2, 2013
    Yes this would work for all ODE's as it's patched in the CFW itself.
    I have a new 4.65 CFW version from Habib that I will test tomorrow and if all is OK he will release it and I will post a copy here.

    And going online on CFW is always High risk!!
     
    Kevrox12 likes this.
  17. 48
    0
    0
    reiyu

    reiyu Loyal Member

    Joined:
    Dec 24, 2008
    if you go online with this CFW, and you just use the ODE functions with just ISO loading, would that still pose a high risk?
     
  18. 153
    5
    18
    sakran

    sakran Loyal Member

    Joined:
    Jun 24, 2014
    sry SDeath but will this work on superslim cobra ode? cause i didn't understand what this topic is about as am confused it says CFW and cobra ode is OFW
     
  19. 4,823
    862
    113
    SDeath

    SDeath Loyal Member

    Joined:
    Jul 2, 2013
    As I said yes it would be high risk, going online with any CFW is a high risk as things are changed compared to OFW it's easy to check for those changes by Sony and ban you. The advantage is you can change PSID and then go online again. But it sounds easier than it actually is I think.

    No a SuperSlim can not run CFW. The COBRA ODE isn't any of those two, it's meant to be used on OFW yes.
    But it isn't OFW as you put it. It's a project nothing a normal user needs to worry about this is for the more advanced users who want to do some testing with CFW and the COBRA ODE.
     
    Kevrox12 and sakran like this.
  20. 38
    6
    0
    Kevrox12

    Kevrox12 Loyal Member

    Joined:
    Dec 13, 2013
    Occupation:
    Student!
    Location:
    NYC
    Good sh*t, man! Glad to hear it :D
     

Share This Page