hit tracker

HABIB 4.60 CFW ODE Edition

Discussion in 'Homebrew & Tools' started by SDeath, Aug 25, 2014.

  1. 4,823
    862
    113
    SDeath

    SDeath Loyal Member

    Joined:
    Jul 2, 2013
    Yeah I tested it and there where problems but not sure if it was the CFW or my own.
    But anyway I messed up my dualboot system, and I can't get it back working now.
    So I'm about to give up on it, again.
     
    Kevrox12 likes this.
  2. 436
    112
    43
    Jock O'Strap

    Jock O'Strap Loyal Member

    Joined:
    Sep 27, 2012
    Sorry to hear about your problems with the dual boot. Unfortunately, even people I know with lots of electronic experience have trouble with it, and other guys have blown up their ps3.
     
  3. 4,823
    862
    113
    SDeath

    SDeath Loyal Member

    Joined:
    Jul 2, 2013
    I will be receiving a E3 card Reader today or tomorrow so hopefully FSM mode will bring it back to life.
     
  4. 924
    439
    63
    Joonie86

    Joonie86 Developer for Team Rebug Developer

    Joined:
    Nov 11, 2012
    Occupation:
    System Admin
    Location:
    dev_blind
    Home Page:
    http://rebug.me
    Why do you need FSM? I haven't used USB dongle for a while, if your system got bricked then you can just patch your dump with old 3.55 patcher and install 999 downgrader instead, then install 3.55 then update back to whatever you want.
     
  5. 4,823
    862
    113
    SDeath

    SDeath Loyal Member

    Joined:
    Jul 2, 2013
    The problem I'm having is that whatever I try to update the PS3 says the data is corrupt.
    Do you have a link for the 3.55 patcher?
    Searching for 3.55 Patcher on Google bring a gazillion of unwanted hits.
     
  6. 38
    6
    0
    Kevrox12

    Kevrox12 Loyal Member

    Joined:
    Dec 13, 2013
    Occupation:
    Student!
    Location:
    NYC
    I wouldn't want that :) Best of luck! I'll be following your progress, if you decide to continue :D
     
  7. 924
    439
    63
    Joonie86

    Joonie86 Developer for Team Rebug Developer

    Joined:
    Nov 11, 2012
    Occupation:
    System Admin
    Location:
    dev_blind
    Home Page:
    http://rebug.me
    Since we can't find one anymore , I made one for you. this is based on old Rogero 3.55 3.7A version.
    SO when you validate your nor dump its hash check will fail [ROS0/ROS1] but don't worry this will allow you to downgrade back to 3.55 by using either rogero 999 or rebug 999 downgrader

    http://www.mediafire.com/view/gscgvqj02ujbcd4/Rogero3.55.rar

    Here you go buddy
     
    retro4ever, SDeath and rednekcowboy like this.
  8. 4,823
    862
    113
    SDeath

    SDeath Loyal Member

    Joined:
    Jul 2, 2013
    Thanks will give it a try, hope it will work.
     
  9. 4,823
    862
    113
    SDeath

    SDeath Loyal Member

    Joined:
    Jul 2, 2013
    Working perfect Joonie!!!
    Been busy for hours but right now the CFW is working again and I am only needing to do the last step, to install the OFW side twice!
    So I am confident to get it back to how it was before.
    I also confirmed the 4.65 CFW by Habib was actually having problems and couldn't run the ODE games without the 80010017 error popping up.
    So it seems like that there do where extra anti ODE measure added in 4.65 but somehow are only effective on CFW!?
    Or maybe Habib made an error in patching but I'm not sure about that.
    Right now I'm going to take a break of a few days or maybe a week. =-)

    Need some time on my other hobbies.
     
    Kevrox12 and Joonie86 like this.
  10. 4,823
    862
    113
    SDeath

    SDeath Loyal Member

    Joined:
    Jul 2, 2013
    It's alive, alive!! Again. ;-)

    Everything working great again, dualboot functioning.
    Thanks to Habib and Joonie for helping me!! Awesome guys!!

    Learned a lot, again. ;-)
     
    Kevrox12 and Joonie86 like this.
  11. 924
    439
    63
    Joonie86

    Joonie86 Developer for Team Rebug Developer

    Joined:
    Nov 11, 2012
    Occupation:
    System Admin
    Location:
    dev_blind
    Home Page:
    http://rebug.me
    His ODE fix as far as I know makes an issue with retail game disc too.
    He'll do different approach probably, so far, letting the back up manager do the patch on the fly when it's necessary is the best way for CFW users.

    I'm glad to hear that your PS3 is fixed :)
     
  12. 48
    0
    0
    reiyu

    reiyu Loyal Member

    Joined:
    Dec 24, 2008
    can you dual boot 4.55 and 4.65?
     
  13. 4,823
    862
    113
    SDeath

    SDeath Loyal Member

    Joined:
    Jul 2, 2013
    4.55 OFW and 4.65 CFW? Then yes.
     
  14. 48
    0
    0
    reiyu

    reiyu Loyal Member

    Joined:
    Dec 24, 2008
    any updates on the 4.65 ODE version?
     
  15. 4,823
    862
    113
    SDeath

    SDeath Loyal Member

    Joined:
    Jul 2, 2013
    Nope, I've been busy this week so no idea if Habib had any time to work on it.
     
  16. 48
    0
    0
    reiyu

    reiyu Loyal Member

    Joined:
    Dec 24, 2008
    there's a 1.01 version of the 4.65 habib fw. i can't test it myself as i don't have a downgraded ps3. i'll downgrade if that works.
     
  17. 214
    18
    0
    pichotas

    pichotas Loyal Member

    Joined:
    Jun 23, 2014
    Now it's 1.02, but no mention of ode version.
     
  18. 49
    6
    8
    jarmster

    jarmster Loyal Member

    Joined:
    Jul 4, 2011
    I can't believe I never saw this thread.... I've loaded habib's 4.60 ode edition on to my dual boot with a cobra ode.
    I can confirm the ode does function but with some limitations. Games with updates do not function. It asks to insert disc.
    Games without updates seem to work just fine. I wonder if habib could patch that issue as well...kinda pointless if you can't play online
     
  19. 48
    0
    0
    reiyu

    reiyu Loyal Member

    Joined:
    Dec 24, 2008
    I've had that issue with 3k3y before where it asks for the disc when it needs an update. Fixed it by making the ISO with an IRD.
     
  20. 49
    6
    8
    jarmster

    jarmster Loyal Member

    Joined:
    Jul 4, 2011
    I managed to extract the ode patches from Habibs 4.60 ode cfw.

    I was able to create a new 4.60 mfw that only includes

    lv0 disabled ecdsa checks of coreos
    lv1 coreos hash check ,lv2 protection disabled
    lvl2 Habibs anti ode fix


    Works like a charm and you would never know it's cfw.
    I've found the offsets in the 4.65 and I've created a 4.65 mfw. I havn't tried the pup yet.....Tomorrow
    Hope habib can find a fix for games with updates....:)
     
    Last edited by a moderator: Sep 28, 2014

Share This Page