hit tracker

How to install Emunand on a version between 4.5 and 9.2 sysnand versions

Discussion in 'Useful Tools & Tutorials' started by Nintgamer, Oct 31, 2017.

  1. 1
    0
    1
    Nintgamer

    Nintgamer Loyal Member

    Joined:
    Oct 31, 2017
    Hello Gatewaye users,

    I have a gateway and it works on a old blue 3ds version 8.1.0-16E and on a 3ds XL blue version 7.2.0-10E. Gateway play games but I am doing everthing in the Sysnand. The problem is when I play games with the gateway the firmware version is to low to play the new games. So I need to have a Emunand with a higher firmware version. I did it in the past and by mistake my sysnand updateded. So now is the question is there any tuteriol how to do it and what will be the wise part to do? I hope to have some response because I would like to play some new games because it get stuck when you boot up the game. Already thank you for the reply.
     

Share This Page