hit tracker

How to run Gateway on 3DS v10.3

Discussion in 'Useful Tools & Tutorials' started by ssin174, Dec 14, 2016.

  1. 13
    1
    3
    ssin174

    ssin174 Loyal Member

    Joined:
    Mar 28, 2015
    Hey, is a simple tutorial out there somewhere which can tell me how to install/get my gateway flash cards running on my old 3dsXL that is currently on version 10.3
     
  2. 320
    51
    28
    sweatbox

    sweatbox Loyal Member

    Joined:
    May 2, 2016
    Location:
    Germany
    Hi,

    what is what you want to do?
    Do you want to enter the a9lh master race or do you only want to be able to use your gateway?

    Well more or less you will have to Downgrade. How deep depends on your behavior.
    Read that guide carefully and with your hole attention.
    If you follow the hole guide you will have a good cfw with that you can do almost a lot of thinks. For gateway you will then only need an extra payload and your ready to go.

    To be able to use your gateway in other method you need to be on Systemversion 9.2.0 or below.
    On 9.2.0 you can follow the guide by gateway to install the menuhax.
    If you downgrade to 4.5.0 you can use the mset - but because of its low Firmware its not compatible with your till now created gamesaves.

    For more information please ask.
     

Share This Page