hit tracker

icon bd not appear, help please

Discussion in 'Tutorials' started by gigiloepalsoe, May 28, 2014.

  1. 46
    10
    8
    gigiloepalsoe

    gigiloepalsoe Loyal Member

    Joined:
    May 15, 2014
    help please
    my cobra ode pcb is v 5.10b
    the first had read in this forum that have the same problem with my cobra , lagging and freezing in many games, the solution of that thread is to resoldering the sata qsb pcb
    so i did that

    after i plug on my console, appear the xmb on lcd
    BUT when i entered the bd
    in Emu mode, the icon bd is not appear
    in PT mode, the icon bd is not appear too
    but bd tray is still work, can enter & exit bd

    led indicator on cobra pcb is lighting (led sata is lighting green in PT mode, led sata + emu is lighting in emu mode)
    BUT led on usb cobra pcb WITH or WITHOUT hdd eksternal is in green light

    what is problem here ?

    thank you very much for your advice before
     
  2. 2,017
    349
    0
    DarkKitarist

    DarkKitarist <b>Forum's Guitarist</b><br /><i>MaxConsole Mew-Me Loyal Member

    Joined:
    Dec 4, 2013
    Occupation:
    Student Gamer that works in a bank :P
    Location:
    In the Dark...
    The lagging was due to the ODE's firmware not working properly... You did something wrong when re-soldering. If the ODE worked(but lagged) before and is not working now then something is wrong at the QSB level or maybe some connections are not OK... Check that and report back...
     
  3. 46
    10
    8
    gigiloepalsoe

    gigiloepalsoe Loyal Member

    Joined:
    May 15, 2014
    right ,after i checked with avometer, there is one soldering on qsb board that not connect to mainboard ps3

    thank very much for your advice

    but it's still lagging and freezing



    but how with my asking in http://www.maxconsole.com/maxcon_forums/threads/283206-help-ask-tutorial-sonicman
    i want to instal mm sonicman but i don't know how to instal it
     
  4. 2,017
    349
    0
    DarkKitarist

    DarkKitarist <b>Forum's Guitarist</b><br /><i>MaxConsole Mew-Me Loyal Member

    Joined:
    Dec 4, 2013
    Occupation:
    Student Gamer that works in a bank :P
    Location:
    In the Dark...
    I have the same board and I don't have lagging but I do have a lot of freezing which is normal as the firmware is good. But the 2.1 final release is close to being released so fingers crossed that this will be fixed :D
     
  5. 46
    10
    8
    gigiloepalsoe

    gigiloepalsoe Loyal Member

    Joined:
    May 15, 2014
    yeahh ,you are a luckyman, ha ha
     
  6. 2,017
    349
    0
    DarkKitarist

    DarkKitarist <b>Forum's Guitarist</b><br /><i>MaxConsole Mew-Me Loyal Member

    Joined:
    Dec 4, 2013
    Occupation:
    Student Gamer that works in a bank :P
    Location:
    In the Dark...
    Not lucky... As I can't even play some games as my PS3 freezes in 10-20 minutes...
     
  7. 46
    10
    8
    gigiloepalsoe

    gigiloepalsoe Loyal Member

    Joined:
    May 15, 2014
    ups, sorry i had wrong read your posting

    today i am follow your advice if the console in freeze, push button power consol until red

    but that make my console need restore system after on again, if it is often i am worry my hdd will become corrupt,

    i know it is not because push button until red, it because device garbage ode that make Frezee OFTEN. eerrgg....
     

Share This Page