hit tracker

Install a package file on 4k 4.70 (cobra 5.30A)

Discussion in 'Homebrew & Tools' started by Mart1, May 6, 2015.

  1. 1
    0
    0
    Mart1

    Mart1 Loyal Member

    Joined:
    May 6, 2015
    Hi, i installed a cobra ode in my 4k ps3 and i managed to run games with swap disc.
    Now i would like to launch HCL ; Sonicman ; Multiman or another homebrew like that for install my packages files but as you known, since the 4.70 fw, if a game doesn't have any update, it's not possible to launch the game...(error 80010017)
    I tried everything... everytime i have this error...
    i tried to place my homebrew in PS3_GAMES folder and launch it with cobra browser --> error
    i tried to launch homebrew as manager.iso --> same error

    i don't have any other ideas for install packages files...

    thank you a lot
     
  2. 5
    0
    0
    ivoantonino

    ivoantonino Loyal Member

    Joined:
    Aug 27, 2015
    Hello guys, I have same issue, but I'm on 4.75
    Can anyone help, or anyone knows if t has a a way to have a manager ?
    Best regards
     
  3. 168
    29
    0
    Shicam

    Shicam Loyal Member

    Joined:
    Dec 26, 2013
    on 4k 4.70 and 4.75 is impossible, for now, to run any type of homebrew app. cos' only games that have updates work.
     

Share This Page