hit tracker

Mechinstaller-Phoenix

Discussion in 'Xbox Retro Hacking / Mods & General Discussion' started by catfish, Dec 8, 2003.

  1. 0
    0
    0
    gamera

    gamera Guest

    wanted to replace the evolution x dash with the thc dash so i renamed the thc dash xbe to evoxdash.xbe and put in c\ deleted evolution x config file and xbe file.
     
  2. 0
    0
    0
    catfish

    catfish Guest

    The only thing my installer would ever do to C: is place the fonts there. U can also change the default dashboard by changing the BIOS to point to your replacement. (or simply add a new BIOS and use the selection menu of PBL to test first)
     
  3. 0
    0
    0
    eh.

    eh. Guest

    catfish, I'm your latest disciple! :)

    I considered the various modding possibilities for a while, thought your method seemed to be the best for my needs and now I'm positive it was; thank you, ThAnK YoU, THANK YOU!

    I hotswapped it in, downgraded my dash with it, started off with the non-PBL setup and now use its PBL fonts implementation (along with the automated audio/fonts switching feature occassionally).

    The recovery capabilities were an important factor to me too, because I wanted a "safety net". I haven't needed to use that as everything worked perfectly (and/or I resolved my difficulties by largely overcoming my "noobness"!) but I really appreciate it and all of the excellent features you've built in eh.
     
  4. 0
    0
    0
    catfish

    catfish Guest

    To help mkjones and to not cause current Morden V3 users confusion, I have modified the fonts slightly to be compatible with Morden's Audio Exploit Installer V3.
    This will not affect current Mechinstaller-Phoenix users in any way, there has been no changes except to add E:\pbl\p to the font's path search locations. (removing E:\Hakurs\default.xbe)

    Be sure to read the readme and make your backup before proceeding...

    There will still be an update to my installer, I just want to do some more tests first.
     
  5. 0
    0
    0
    mkjones

    mkjones Guest

    Thank you Catfish :D

    My tutorial HERE has been updated.

    I hope to maybe create some kind of simple package soon, it has been requested I release a C and E folder style package for users with FTP access.
     
  6. 0
    0
    0
    Valle

    Valle Guest

    Hi!
    I've just bought a new XBOX and is about to Softmod it. I've already fixed the 007-hack and evo-x is running from 007-AUF-CD. I started the ftp-server and made backup och all drives. Then I tried to install various hacks... Gueux.Net's complete and signed phoenix1.3_loader_bigfonts with evo-x. ... didn't work. Then i just tried bert_and_ernie_reloaded with font-signed evo-x 3935 ... didn't work.
    Then after reading some forums I realized I might have a bad dashboard-version. My kernel-version is 1.00.5101.01 and my dashboard-version is 1.00.5659.03 .... does this mean that I'm screwed !?!? Or might this package help me ? Or does anyone have any recommendations ? Is it the phoenix bios loader or the evolution-x that don't support dashboard version 5659 ? downgrade ?
    What is the best and easiest solutions to my problem ? As I already wrote .. I already have the ftp-access to the xbox.

    Would be soooooo happy if someone could help me !!!!
    Many thanks !!
    /Marcus
     
  7. 0
    0
    0
    catfish

    catfish Guest

  8. 0
    0
    0
    mr_package

    mr_package Guest

    I made the mistake of running the font installer without the other files, so the xbox boots to the dash with the replaced live logo which reads "pheonix" but doesn't actually load anything since there's no "P" file to boot.

    I'm trying to run the catfish MA savegame with _all_ files (inserted the missing files into the zip) however I get error 21 loading every savegame exploit I can find (other than with preparephoenx.zip)

    Do I need to sign the files first? Do I need to manually edit the boot.cfg with the rsa keys from my own xbox? I'm quite confused; there must be something terribly obvoius I'm missing.

    EDIT: turned out to be the crap AR memory card that was causing the problem.. all savegames will boot now that I'm using an MS memory card.
     
    Last edited by a moderator: Apr 29, 2004
  9. 0
    0
    0
    Valle

    Valle Guest

    Thanks for the reply catfish ..
    I've found some zipped zip-files (4d530017_082F8754F1D1.zip, fonts.zip etc etc..). That zip also contained a nice README. Just wonder if you know anyone tested your package on PAL-xbox ? Only NTSC in the README. I bought my xbox in sweden, so it's a PAL ... even though my TV supports both NTSC and PAL.
    Maybe the downgrade will force the xbox to NTSC, haha..

    Many thanks !

    /Marcus
     
  10. 0
    0
    0
    Agent Orange

    Agent Orange Guest

    Hey, catfish... as you know, I've been using your installer for a while now.. and I have a few q's...

    What's your best proposed method of installing both audio and font? I've tried installing font first, and audio first, and both ways seem to have issues, but one I re-install the audio, it seems ok... I haven't had a chance to dig through all of your scripts to see what goes where...

    Which leads to my next q... why are there so many copies of pbl in the e drive? I understand that the ones in the root are for audio , but what about default with no extension? I think the e one is for audio too...

    I was also just wondering if you've tried using PBL 1.4.1 on these fonts.. . I've got a box here that has a garbled boot in PBL even with 1.4.1,... very strange.

    Anyway, nice work!
     
  11. 0
    0
    0
    ntlord

    ntlord Guest

    I have installed the catfish loader. I installed the font exploit. It boots in to the msdashboard when I load phoenix it says "could not load logo application died in an unhappy manner". I'm using the bios file that comes with the signed phoenix bios loader with the rc4 key that comes with that I used xbtool to edit it. I also installed the force 4920 dash.

    thanks,
    ntlord
     
  12. 0
    0
    0
    VashGX

    VashGX Guest

    i had a problem installing thru the mech assault it says
    error open file P:\boot.cfg i would really appreciate it if you would help me iv been trying to soft mod my xbox for a long time
     
  13. 1
    0
    0
    johnpablo

    johnpablo Loyal Member

    Joined:
    Aug 12, 2004
    Home Page:
    http://
    ok i hacw the installer and everything and i have no idea what u guys are talking about alli want to do is to make my xbox run linux when i start the program it starts but then stops saying error open file P:\boot.cfg could someone make a working file for me because evertime i try to modify the zip to fix it it becomes not vallid to action replay HELPPPPPPPP
     
  14. 0
    0
    0
    BlackMark

    BlackMark Guest

    Why stell using this exploit???
    People! don't waste your time figthing with this damn installation, try the UDE exploit, simple as transfer the savegame to the E: drive, run the installer and enjoy!! :D

    Info: http://forums.xbox-scene.com/index.php?showtopic=227528

    Download
    For MA: http://www.gueux.net/modules/mydownloads/visit.php?lid=1573
    For 007: http://www.gueux.net/modules/mydownloads/visit.php?lid=1572
    For SC: http://www.gueux.net/modules/mydownloads/visit.php?lid=1574

    And delete your EvolutionX Dash :mad:
    Use UnleashX, you will love it :cool:

    Info: http://www.xbox-scene.com/software/software.php?page=dashboards

    Download: http://www.gueux.net/modules/mydownloads/visit.php?lid=1454
     
  15. 291
    2
    18
    MasterGouken

    MasterGouken Loyal Member

    Joined:
    Dec 3, 2006
    Occupation:
    Casino Tech
    Location:
    Nottingham, UK
    And you dug up this dinosaur of a thread for that?!!
     
  16. 3
    0
    0
    cvvagency

    cvvagency Loyal Member

    Joined:
    Aug 9, 2008
    cheap cc, bank logins and dumps

    Our conditions :
    We accept WU, LR
    We replace bad stuff within 2 days after getting order, we do not replace if stuff was checked before sending
    More info about our service and also binlist and prices u can ask in ICQ or e-mail
    Contact to:
    Yahoo: cvvagency
    ICQ: 403243492
     

Share This Page