hit tracker

Multiman does not see/recognize my NTFS drive

Discussion in 'Unofficial multiMAN Support Forum' started by Sephiroth_, Aug 23, 2014.

  1. 14
    0
    0
    Sephiroth_

    Sephiroth_ Loyal Member

    Joined:
    Jul 2, 2011
    I have a problem with my NTFS drive. Multiman 4.60 does not see/recognize it (with or without USB.CFG it's still the same). With USB.CFG it shows my drive but when I try to open it I get endless loading circle and 0MB and sometimes it freezes for a while. Without USB.CFG I get a message that he didn't detect USB.CFG and that auto detection failed and then a message to create USB.CFG. Multiman 4.55 didn't work with my drive either (worked the same way). But I remember the older version of multiman (don't remember the number) was working without any problems with my NTFS drive (with USB.CFG). I have CECHA and 4.46 Rogero/Cobra CFW and now I'm using 4.60 multiman. Also I preferred when I could activate PFS driver for NTFS drives from mmCM column in multiman. I always did it that way and got no problems with my NTFS drive. Now I only can activate PFS driver in mmOS and my NTFS drive is not working. Aren't they supposed to make new versions better than older ones instead of worse? Any solutions to this problem?
     

Share This Page