hit tracker

My N2 Elite software stopped working

Discussion in 'Official 'N^2 Elite' Support Forum' started by Phantom_Diclonius, Dec 8, 2018.

  1. 1
    0
    1
    Phantom_Diclonius

    Phantom_Diclonius Loyal Member

    Joined:
    Dec 8, 2018
    Location:
    USA
    I'm having an issue with my N2 Elite Manager. The device itself still works fine as it's able to scan and upload my Zelda amiibo onto my Switch no problem but whenever I try to load other amiibos on it using the app on my PC, it freezes after I click on connect. It was working just fine when I first purchased it last year but now all of a sudden the application doesn't want to work. I've also tried using different micro-usb cables and I still get the same results. I also tried going into the Device Manager on my PC, there is a yellow "!" sign on the 'Silicon Labs CP210x USB to UART Bridge (COM5)' tab indicating that something is wrong. For the 'Device Status' it says: "This device is not working properly because Windows cannot load the drivers required for this device. (Code 31) Object Name already exists." I also tried installing the v6.7 and v10.1.4 drivers at this site but still nothing works: https://www.silabs.com/products/development-tools/software/usb-to-uart-bridge-vcp-drivers

    I have a 64-bit Windows 10 PC.
     

Share This Page