hit tracker

N3ds 9.5

Discussion in 'German 'Gateway 3DS' Support' started by xMetalHeadx, Aug 12, 2015.

  1. 20
    0
    0
    xMetalHeadx

    xMetalHeadx Loyal Member

    Joined:
    Aug 12, 2015
    Hi, bin neu hier, deswegen bitte nicht sofort ausrasten, falls ich 'was nicht verstehe :) vor zwei Tagen ist mein n3ds angekommen, heute die Gateway Karte. Allerdings habe ich gerade gesehen, dass die Gateway nicht mit der Firmware 9.5 funktioniert. Gibt es gar keinen Weg Emu-nand zu installieren oder den 3ds zu downgraden? Gibt es vielleicht bald Unterstützung für 9.5?
     
  2. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    Wie im englischsprachigen Teil des Forums ja schon beantwortet wurde, gibt es keine Kompatibilität für 9.5 Systeme, und es ist auch sehr unwahrscheinlich, dass die Unterstützung bald, oder überhaupt, kommt
     
  3. 20
    0
    0
    xMetalHeadx

    xMetalHeadx Loyal Member

    Joined:
    Aug 12, 2015
    Ja, habe ich gelesen, traurig, denn die n3ds'e, die Gateway kompatibel sind werden für echt viel Geld verkauft, kann ich mir leider nicht leisten :(
     
  4. 7
    0
    1
    kleinprinz

    kleinprinz Loyal Member

    Joined:
    Jan 30, 2015
    wo hast du die Gateway 3ds bestellt? vielleicht kannst du gegen eine SKY 3DS umtauschen und bezahlst du die Preisdifferenz ??
     
  5. 20
    0
    0
    xMetalHeadx

    xMetalHeadx Loyal Member

    Joined:
    Aug 12, 2015
    Eine gute Idee, aber ich habe die Gateway bei playmods.co.uk bestellt, sie bieten leider keine 3ds Karte an... Also falls jemand die Karte kaufen möchte, kann sich gerne bei mir melden ;)
     

Share This Page