hit tracker

OFW 4.65 Cobra ODE Firmware v2.4?

Discussion in 'Official 'Cobra ODE' Support Forum' started by bainer1290, Jul 27, 2016.

  1. 6
    0
    1
    bainer1290

    bainer1290 Loyal Member

    Joined:
    Jul 27, 2016
    I've had my PS3 on OFW 4.53 for a few years now, my son just accidentally upgraded to 4.65 today so the MCU v2.0 no longer works. I was able to upgrade to both Firmware 2.2 and 2.4 but both had problems.

    With 2.2 I was getting the error that COBRA/cobra.db could not be found. I tried both the database that I had installed with the MCU v2.0 and the new 05-03-2015 database available from the website. Is there another database that I should be using instead?

    With 2.4 I am able to get into the Cobra Manager/Browser, but when I go to load a game I endup with "An error occurred during the start operation (80010017)"

    Thanks in advance!!
     
  2. 6
    0
    1
    bainer1290

    bainer1290 Loyal Member

    Joined:
    Jul 27, 2016
    Nobody??
     
  3. 153
    5
    18
    sakran

    sakran Loyal Member

    Joined:
    Jun 24, 2014
    i dunno what files or MCU needed for 4.65 , but i have 4.53 with MCU 2.2 so if you want me i can upload MCU2.2 files for ya
     
  4. 6
    0
    1
    bainer1290

    bainer1290 Loyal Member

    Joined:
    Jul 27, 2016
    Sure that would be great than I can give them a try, if you can include the Manager and the Database too as when I was using 2.2 I was getting the db could not be found, had it in the same folder but thinking maybe there is a different db version needed that I do not have. Thanks!
     
  5. 153
    5
    18
    sakran

    sakran Loyal Member

    Joined:
    Jun 24, 2014
  6. 6
    0
    1
    bainer1290

    bainer1290 Loyal Member

    Joined:
    Jul 27, 2016
    Well just tried it, didn't work. I updated the Firmware to v2.2 as well. Oddly enough it seems to make the PS3 freeze even in Pass Through mode.

    I noticed both times when tried to run the v2.2 the led on the cobra usb board is off.

    If I switch to v2.4 and change the Firmware to v2.4 also then I get the led to come back on but still gives the error code above.

    Any other things to try?
     
  7. 153
    5
    18
    sakran

    sakran Loyal Member

    Joined:
    Jun 24, 2014
    unfortunately can't help you cause i don't know what the problem is :( , i hope anyone else in the forum can help you and if there's anything i can upload for ya just tell me
     
  8. 6
    0
    1
    bainer1290

    bainer1290 Loyal Member

    Joined:
    Jul 27, 2016
    I appreciate your help, I am hoping its just something that I have setup incorrectly as v2.4 seems to be needed for the PS3 OFW 4.65.

    The MCU and FPGA1 and FPGA3 all seem to update correctly just the "An error occurred during the start operation (80010017)" is still there...
     
  9. 436
    112
    43
    Jock O'Strap

    Jock O'Strap Loyal Member

    Joined:
    Sep 27, 2012
    don't consoles on 4.60 & > require a swap disc?
     
  10. 6
    0
    1
    bainer1290

    bainer1290 Loyal Member

    Joined:
    Jul 27, 2016
    That could be but I though that I saw a couple of posts with people at 4.65 and even 4.70 using the v2.4 without the need of a swap disc?
     

Share This Page