hit tracker

Old 3DS 4.5.0-6E + Gateway - update question

Discussion in 'Official 'Gateway 3DS' Support Forum' started by procedura, Aug 22, 2017.

  1. 3
    0
    1
    procedura

    procedura Loyal Member

    Joined:
    Jul 15, 2005
    Occupation:
    Security Officer
    Location:
    London
    Hi,

    I have old Nintendo 3DS on 4.5.0-6E with gateway. Some games won't open (stuck on 3DS logo)
    I believe some games require new firmware.

    Can I download game with 9.2 update file and try to update?

    I am not a heavy 3ds user, having 10+ consoles require a lot of time, so I am not updated with latest #news #hacks #homebrew loaders.

    I just want to play Azure Strike Gunvolt and few other roms that I cant open now.

    How I can quickly/easy upgrade firmware? and not brick my console.

    thanks, Rob
     
    Last edited: Aug 22, 2017
  2. 320
    51
    28
    sweatbox

    sweatbox Loyal Member

    Joined:
    May 2, 2016
    Location:
    Germany
    What firmware is your emunand on?

    Try to update your emunand to 11.2.

    You can download cia's of the 11.2 Firmware (through 3DNUS downloader or from that iso site). Put that files into a folder named updates on the root of your sd card.
    Then you have to boot into your 4.3 Emunand and install SysUpdater then execute sysupdater and press the update button. Thats it. After it installed all you will reboot to sysnand go into emunand as usual and your done.
     

Share This Page