hit tracker

original 3ds, 7.2.0

Discussion in 'Official 'Gateway 3DS' Support Forum' started by madturbo123, Feb 1, 2016.

  1. 2
    0
    0
    madturbo123

    madturbo123 Loyal Member

    Joined:
    Feb 1, 2016
    Hi i've just received my gateway card in the mail today, I was so confuse with no documentation. So I go scouring the net for documentation and found the official pdf here. Now the pdf says the prereq fw is 8.x, now do I have to buy a game that is 8.x and less than 9.2 to get the exploit going? or can i update the system some how? not much info on updating, to the required fw.
    Cheers
     
  2. 142
    16
    18
    fujitasan

    fujitasan Loyal Member

    Joined:
    Jun 1, 2015
    Location:
    Brazil
    If your 3DS have the browser installed (7.2.0-XU, X being a number other than zero), you can use the browserhax.
     
  3. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    As fujitasan said, you can use browserhax. Only if you want to setup menuhax, you would need a system between 9.0 and 9.2 (only Japanese consoles work with 8.x, as they got theme support before 9.0, US and EUR consoles got it with 9.0).

    If you want to use menuhax to auto-boot to Gateway every time you power on your system (I advise you to do so), just use sysUpdater via browserhax (Homebrew Launcher) and get the 9.2 files for your region on that famous ISO site about the 3DS ;)
     
  4. 2
    0
    0
    madturbo123

    madturbo123 Loyal Member

    Joined:
    Feb 1, 2016
    So run browserhax which can be run on 7.2.0 then use that to boot up a game that updates my system nand to 9.2.
    is there a complete tutorial that has thee steps? I've had a quick browse for browserhax under tutorial, not much luck. The gw website has a tutorial video but that's for 9.2 also. Very poor support for someone new to the scene.

    Cheers
     
  5. 76
    11
    0
    escequi

    escequi Loyal Member

    Joined:
    Jan 26, 2016
    I'm not sure on how to launch homebrew for systems lower than 9.0 through browserhax, but what you can do is use rxtools to install fbi (to health app) and then sysupdater. You should look for a tutorial for this, but if you're too lazy, just make sure you're on devmode/pasta on sysnand before using sysupdater to update
     
  6. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    Ah, well, a problem could be that Ninjhax2 isn't available on your system, that's right... In that case, you would need to use rxTools, escequi is right.
     

Share This Page