hit tracker

Posible solucion al error 80010017!! Me ha funcionado!

Discussion in 'Spanish 'Cobra ODE' Support' started by inses, Mar 27, 2014.

  1. 52
    3
    0
    inses

    inses Loyal Member

    Joined:
    Mar 21, 2014
    Bueno, despues de unos dias sin que consiguiese hacer funcionar los juegos en 4.55 con el bypass...
    Tenia el tipico problema del error 80010017 con el cobra ode 4.20. despeus de muchos intentos(creedme, muchiiisimos) de actualizar al mcu 2.0, 2.1... nada, seguia con el maldito error...

    la solucion ha sido una de estas dos:

    - un cable normal de toda la vida micro usb
    - un cargador de iphone que va a la luz http://img.applesfera.com/2010/01/cargador-iphone.png (supongo que funcionara cualquier otro cargador)
    - pen drive formateado con el programa swissknife v3. (formato rapido)
    - metemos el ldr.rom en el pen (v1.3)
    - metemos el pen drive en el usb de la play del cobra ode y conectamos el micro usb previamente conectado a la luz...
    - en un par de segundos ya deberia salir la lucecita roja.
    - esperamos un par de minutos por si acaso y desenchufamos el cable micro usb de la consola.
    ***- quitamos el pen drive de la consola, lo metemos en el pc, borramos el ldr.rom y copiamos al pen drive el mcu.rom.
    - metemos el pen drive en el usb de la play del cobra ode y conectamos el micro usb previamente conectado a la luz... entonces parpadeara 1 o 2 segundos los leds y se apagara todo o se quedará el led rojo encendido.
    - esperamos un par de minutos por si acaso y desenchufamos el cable micro usb de la consola.
    - quitamos el pen drive de la consola, lo metemos en el pc, borramos el mcu.rom y copiamos al pen drive el fpga1.rom.
    - metemos el pen drive en el usb de la play del cobra ode y conectamos el micro usb previamente conectado a la luz...
    - ahora estarán los leds violeta y rojo parpadeando un minuto y algo, cuando acabe se apagaran todos los leds o se quedara el rojo encendido.
    - quitamos el pen drive de la consola igual que antes, lo metemos en el pc, borramos el fpga1.rom y metemos el fpga3.rom
    - volvemos a meter el pen drive igual que antes en la consola, metemos el micro usb, y en 2 segundos o se apagan todos los leds o se queda el rojo.
    Y LISTO.
    SI ESTOS PASOS NO FUNCIONAN VOLVEMOS A REPETIR TOODOS CAMBIANDO EL PUNTO QUE TIENE LOS *** POR EL SIGUIENTE PASO:
    - quitamos el pen drive de la consola, lo metemos en el pc, borramos el ldr.rom y copiamos al pen drive el mcu.rom Y fpga1.rom

    Luego nos saltamos el paso de flashear el fpga1.rom


    Esto me ha funcionado la verdad...

    por probar no os va a pasar nada ;)

    a ver, a la primera me ha cargado el fifa 14.

    me he salido, y al volver a entrar me sale otra vez el mismo error...

    seguiré probando...

    bueno, tras 2 intentos, a la tercera me ha vuelto a cargar el fifa14 del disco externo, con la sesion del network abierta me ha salido que actualice a la siguiente actualizacion del fifa 14 y le he dado que no, y ya se ha entrado en el fifa14

    ahora voy a probar que se instale la actualizacion del fifa14, a ver si me sigue dejando jugar o no...

    habiendo actualizado el fifa 14, al intentar cargar el fifa14 me ha dado otro error, he vuelto a probar, y lo ha cargado bien.
    Asi que de momento todo OK.

    EDIT: al probar el juego thief, me ha vuelto a saltar el error 80010017, pero le he vuelto a dar y me ha salido lo de actualizarlo el thief, pero al actualizarlo e intentar cargarlo me daba otro error diferente. he eliminado los datos de juego y ya me carga (sin actualizarlo a la ultima version)
     
    Last edited by a moderator: Mar 27, 2014
  2. 1,061
    121
    0
    ARMITAGEIII

    ARMITAGEIII <b>Mustang SuperSnake</b> Loyal Member

    Joined:
    Jan 18, 2014

    yo descubri la inestabilidad el dia de la release y ya han sacado el fix ,le tienes por el foro ingles ,el problema es la sincronizacion del core AES que no encripta bien los datos y por eso falla 20 de cada 1 , ni el cargador ,ni flashear de una manera u otra te lo arreglaran

    la mcu 2.1 ha solucionado el 99% de ODEs ,solo 3-4 usuarios tienen problemas aun y es con la placa 5.10b.


    si sigues con la inestabilidad ya subire el fichero aqui igualmente, pero por favor no recomendeis cosas que siguen fallando porque todo esto lo estuve yo haciendo con la beta ,y por lo que no publique los "inventos" es porque niguno funciono al 100% .

    actualiza al mcu 2.1 paso a paso y usa un pendrive en FAT32 no uses cables y adaptadores de tarjeta porque si falla en cualquier fichero nunca lo sabrias , si todo se actualiza bien tendras el ode funcionando seguro,y el swapdisk grabalo con el IMGburn con la velocidad en AWS y marca verify para que se escanee que la copia es 1:1.

    un saludo :D
     
  3. 52
    3
    0
    inses

    inses Loyal Member

    Joined:
    Mar 21, 2014
    He conseguido actualizar al 2.1, pero en vez de enchufar la ps3 a la luz enchufando el micro usb.
    Porque enchufando la ps3 a la luz no se me actualizaba el mcu ni el fpga3
     
    Last edited by a moderator: Mar 27, 2014
  4. 1,061
    121
    0
    ARMITAGEIII

    ARMITAGEIII <b>Mustang SuperSnake</b> Loyal Member

    Joined:
    Jan 18, 2014
    en niguna serie de las 4.xx 3.xx no ,eso mismo le paso a otro usuario y le toco reflashear

    actualiza archivo por archivo y todos menos la fpga1 deben quedar en rojo ,la fpga1 se apaga como siempre
     
  5. 9
    0
    0
    isaac901202

    isaac901202 Loyal Member

    Joined:
    Jul 1, 2016
    Saludos soy nuevo en esta comunidad esta semana he mandado a instalar el cobra ode para mi ps3 super slim ofw 4.80 creo la ultima actualizacion, y pues el tecnico que me instalo el chip y configuró el disco disco duro me dijo que solo se podian jugar los juegos que tuvieran actualizacion, todos me han servido menos dragon ball xenoverse, este se actualiza pero cuando voy a hacer el bypass con el swap, sale un error que dice asi:


    Para jugar a este juego, debe insertar el siguiente disco.
    Inserte el disco e inicie el juego de nuevo.
    (8001003E)


    DRAGON BALL XENOVERSE

    Alguien sabe como se soluciona esto a la fecha junio 2016?, le comente al tecnico y dijo que lo descargara de otra pagina o que lo consiguiera original

    Ayuda por favor URGENTE!!!!!!!!!!!!!!!!!!

    Gracias

    La version de la actualizacion es 1.07, es una placa cobra ode QSB 4.20 o QSB 5.10B eso me dijo el tecnico el ps3 e super slim 4.80 creo la ultima AUIIDAAAAAAAAAAAAAAAA

    Tambien tengo el problema del error 80010017 pero es con los juegos sin actualizar cuando los actualizo funcionan todos menos xenoverse
     
  6. 1
    0
    1
    jgj1988

    jgj1988 Loyal Member

    Joined:
    Sep 21, 2016
    Hola. Soy nuevo en esta comunidad, espero que me puedan ayudar, tengo el mismo error 80010017. Tengo una SuperSlim CECH4004A con OFW4.78 y Cobra ODE 5.20C FW2.4fix (el último de la web cobra), pues verán solo me funcionan los juegos que tienen actualización, cargo el juego con ode, actualizo, me pide el doble swap y a jugar. Todos los juegos que no tienen actualización no me funciona ni uno (he probado 10-15 juegos). Uno de ellos tenia el eboot.bin_org y lo restauré a la iso y borre el que teóricamente estaba modificado y tampoco me ha funcionado. Doy mas detalles, los SWAP son Verbatim BD-R LTH Type 25GB 6x (he grabado 3 con 3 juegos distintos compatibles), modificando después cada iso final para cada juego compatible (FIFA 12, Resident Evil 5 Gold ED y el otro ya ni me acuerdo). Los he grabado con imgburn en AWX y manual a 2x. He probado 1 Pendrive y 2 discos duros. Espero ayuda. Gracias
     

Share This Page