hit tracker

Problème navigateur internet installation gateway

Discussion in 'French 'Gateway 3DS' Support' started by chtiprof, Apr 25, 2016.

  1. 1
    0
    0
    chtiprof

    chtiprof Loyal Member

    Joined:
    Apr 25, 2016
    bonjour,
    je viens d'acheter un gateway mais j'ai un petit problème pour l'installer.
    ma 3DS est actuellement en version 8.1.0-0E. J'ai donc suivi la procédure pour ceux qui sont entre la version 4.5 et la version 9.2
    A un moment donné il faut aller sur le navigateur internet pour aller sur http://go.gateway-3ds.com . Le problème est que lorsque je clique sur sur l'onglet avec la planete bleue, la console me dit " le navigateur internet sera accessible une fois que vous aurez mis à jour la console via internet. Pour plus de détail, visitez le site support.nintendo.com"
    Bref, je ne peux pas aller sur http://go.gateway-3ds.com
    Comment dois je faire pour y parvenir ?

    Merci d'avance pour votre aide.
     
  2. 13
    0
    0
    ledav

    ledav Loyal Member

    Joined:
    Mar 12, 2016
    Salut,
    Le problème c'est que ta DS n'a pas de navigateur : 8.1.0-0E. Le 0 après le tiret est la version du navigateur.
    Donc il ne t'est pas possible de lancer la gateway par ce moyen. Et si tu mets à jour, tu va te retrouver avec une version incompatible Gateway.

    Il faut donc essayer de mettre à jour ta DS en version 9.0-9.2.
    Pour cela il faut trouver une cartouche de jeu qui aurait la mise à jour.
    Il semble que seul "Super Smash Bros 3DS" avec un numéro à l'arrière de la cartouche qui commence par AXCE 152","AXCE 252" ou "AXCE 352" a la màj 9.2.
    https://gbatemp.net/threads/super-smash-bros-3ds-9-2-0-17u-update.381537/page-7#post-6058471

    L'autre option est de faire tourner le HomeBrew launcher, mais il faudra le jeu Cubic Ninja, ou Zelda Ocarina of Time.
    Une fois que le HBL est fonctionnel, tu peux lancer le Gateway directement (voir tuto gateway)
    ou tu pourra faire un update vers 9.2.
    http://smealum.github.io/3ds/
    https://gbatemp.net/threads/noob-friendly-guide-to-downgrading-your-3ds-from-fw-10-7.418125/

    Essaie de te trouver un des jeux en location...
     
  3. 1
    0
    1
    Manu le Malin

    Manu le Malin Loyal Member

    Joined:
    Nov 26, 2016
    Bonjour

    Même soucis que chtiprof
    La petite différence c'est que j’étais en 9.2 puis en suivant la derniere MAJ en version 4.2Beta de la gateway
    Il faut absolument passer par un upgrade en v10.3.0-28E pour downgrader ensuite en v2.x
    Tous c'est passer sans soucis, mais au moment de relancer la gateway après l'upgrade .... la misère... demande de mise a jour du navigateur
    J'ai réussi a contourner le problème en utilisant un DNS différent et en changeant la date de la console 1-1-2000 du coup j'ai "gateway 3ds loading" qui s'affiche mais reste bloquer a ce stade

    3 heures que je retourne la question dans tous les sens et parcours le forum français et anglais (avec mon anglais très moyen)

    si quelqu'un a une solution, je suis preneur

    Merci
     

Share This Page