hit tracker

Snes Emu not working on 5.50 Gen A fat PSP 1000

Discussion in 'PSP Newbie Corner & Tutorials' started by Poefue, Sep 26, 2009.

  1. 4
    0
    0
    Poefue

    Poefue Loyal Member

    Joined:
    Sep 26, 2009
    Hey guys, I'm just getting back into the psp scene after a few years and wanted to start playing some snes games on my psp. I have a psp 1000 and upgraded it to 5.50 Gen A. No problems playing psp games. I installed Snes9xtyl 0.4.2me and put it in the /psp/game5xx folder. I go to load any game and I get the error The game could not be started (8002014c). Is this emu compatible with 5.50 Gen A, if so what am I doing wrong. Thanks in advance.
     
  2. 128
    0
    0
    wawin1221

    wawin1221 Loyal Member

    Joined:
    Apr 23, 2007
  3. 26,553
    170
    63
    Xenogears V

    Xenogears V Senior Helper Clean-Up Crew

    Joined:
    Dec 28, 2006
    Location:
    Italy Rulez! - Proud To Italian
    I haven't understand...but b2 is also for 1.50 kelnel homebrew?....I think no...:(
     
  4. 1,227
    0
    0
    djkatarat

    djkatarat Loyal Member

    Joined:
    Mar 9, 2006
    what ever they broke when going from 5.00m33-6 to 5.50gen-a...i believe they fixed when going to b2.

    so homebrew that worked on 5.00m33-6 should all work on 5.50gen-b2
     
  5. 26,553
    170
    63
    Xenogears V

    Xenogears V Senior Helper Clean-Up Crew

    Joined:
    Dec 28, 2006
    Location:
    Italy Rulez! - Proud To Italian
    Uhm...I don't think for old 1.50 homebrew.
     
  6. 1,227
    0
    0
    djkatarat

    djkatarat Loyal Member

    Joined:
    Mar 9, 2006
    well, 1.50 homebrew didnt work naturally on 5.00m33-6. it needed leda to work.
     
  7. 26,553
    170
    63
    Xenogears V

    Xenogears V Senior Helper Clean-Up Crew

    Joined:
    Dec 28, 2006
    Location:
    Italy Rulez! - Proud To Italian
    Isn't true, on 1000 with 1.50 kernell addon. Leda only on slim psp.
     
  8. 3
    0
    0
    CreativeMind

    CreativeMind Loyal Member

    Joined:
    May 29, 2006
    Correct, Gen will get rid of the kernel mode on PHATs. Going to a Gen FW you will have to find emu's that are only compatible with 2000 and 3000 hw :mad:
     

Share This Page