hit tracker

[Solved] Downgrade fatal error 0001001

Discussion in 'Official 'Gateway 3DS' Support Forum' started by grimreepah, Feb 19, 2015.

Thread Status:
Not open for further replies.
  1. 1,636
    251
    83
    Ronhero

    Ronhero Loyal Member

    Joined:
    Mar 11, 2014
    Location:
    Arizona Bay
    Hooray we're learning! I'll keep this in mind for the next time I see this problem
     
  2. 254
    24
    0
    laramie14

    laramie14 Loyal Member

    Joined:
    Jan 11, 2015
    Occupation:
    Daycare Aide
    Location:
    Colorado
    I knew if we kept at it we'd figure it out! Its proven the we the people at Maxconsole can fix
    Anything! ^_^
     
  3. 31
    1
    0
    killerklown

    killerklown Loyal Member

    Joined:
    Jan 14, 2015
    Just had a minor question, is there anyway to determine if you have never updated via online? Or is the only way you find this out is if you try to downgrade and it fails with the 0001001 error? thanks in advance.
     
    Last edited by a moderator: Feb 20, 2015
  4. 16
    1
    0
    grimreepah

    grimreepah Loyal Member

    Joined:
    Feb 19, 2015
    I -think- it may to do with the number on the end. By cart updates were both 4. The ote updates seem to have a higher number (17e, 22e, etc)

    Not 100% sure, but that was the case for me.
     
    killerklown likes this.
  5. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    Yes, it has to do with the OTA updates. These are the versions which introduce new browser (online functions) versions:

    • 2.0.0 => 2
    • 2.1.0 => 3
    • 2.1.0 => 4
    • 3.0.0 => 5
    • 3.0.0 => 6
    • 4.0.0 => 7
    • 4.1.0 => 8
    • 4.2.0 => 9
    • 4.3.0 => 10
    • 5.0.0 => 11
    • 6.1.0 => 12
    • 7.0.0 => 13
    • 7.1.0 => 14
    • 7.1.0 => 15
    • 7.1.0 => 16
    • 7.2.0 => 17
    • 8.0.0 => 18
    • 8.1.0 => 19
    • 9.0.0 => 20

    9.3.0 introduces 21 (the first one which has fixed the browser exploit). If you update your system via a cartridge, it does NOT update the online functions, only the system version. It is possible that step 7/7 with Gateway would include downgrading the online functions. Since you were at 4 (or 8 after the failed downgrade), you would already have been at a downgraded version for the Gateway system and it got confused and failed (note that -4 would be 2.1.0 and -8 would be 4.1.0, so Gateway assumed that your online functions (step 7/7) was already done although it had to be done and.... BZZZZZ... error xD)
     
    Tikifg and killerklown like this.
  6. 31
    1
    0
    killerklown

    killerklown Loyal Member

    Joined:
    Jan 14, 2015
    So v6.1.0 introduced the -12 version, so my 3ds is @ ver 6.3.0-12u, and based on above it was updated via ota. As I could not find any games released with 6.3.0 version as well. right?
     
  7. 29
    0
    1
    Tikifg

    Tikifg Loyal Member

    Joined:
    Jan 12, 2015
    I hope this get fixed soon so I can downgrade my 3DS red edition. Very strange though, I have a blue one too, never updated it except with cartridges and that one downgraded without any problems
     
  8. 1,642
    186
    0
    makikatze

    makikatze Gateway Kitty [MOD] Loyal Member

    Joined:
    Dec 29, 2014
    Occupation:
    A free cat
    Location:
    In my cat basket
    Well, either it had online functions above a certain level (>10 or >11) or the last update was an OTA update. It would be interesting: Which version does your 3DS red exactly have?

    Yes, 6.3.0 is no version you can find on a cartridge. It definitely has to be an OTA update to 6.3.0-12 which was done in the past.
     
    killerklown likes this.
  9. 16
    1
    0
    grimreepah

    grimreepah Loyal Member

    Joined:
    Feb 19, 2015
    Added solved to title..

    But be aware DO NOT TRY THIS UNLESS YOU HAVE A NAND BACKUP AND A HARDMOD

    It is very harmful to write to your sysnand and I don't want to be blamed for peoples bricked consoles.

    I'm sure more testing is needed.
     
  10. 3,760
    530
    113
    lemanuel

    lemanuel All-Knowing Lurker [Mod] Loyal Member

    Joined:
    Mar 30, 2014
    Location:
    Portugal
    Well.. any other question about similar matters can be made in a different thread or a new one if necessary.

    Since the situation is solved, I'll close this thread, especially with the important note that altho it was solved, it's not safe since it's always dangerous installing system titles to the sysnand manually.
     
Thread Status:
Not open for further replies.

Share This Page