hit tracker

Ultra noob needs some guidance

Discussion in 'Official 'Gateway 3DS' Support Forum' started by Huffie Wuffie, Feb 1, 2018.

  1. 2
    0
    1
    Huffie Wuffie

    Huffie Wuffie Loyal Member

    Joined:
    Feb 1, 2018
    It's been a while since I've meddled with gateway so do pardon for my ignorance. Basically I'm having a 3DS XL running on 8.1.0 firmware (not sure considered old or new 3ds) and using GW ultra 3.0.4 and browser to gain access to GW menu. Recently I just taken out this device and after going through various articles, I think I would still stick to using browser instead of downgrading to 4.2 (I've also misplaced my blue card, I think).

    Nevertheless, I downloaded GW Ultra 3.4.1 and replaced the Launcher.dat on my SD card and that didn't work (can't get into GW menu), hence my question is what is the firmware required for GW 3.4.1? If I were to upgrade to OFW 9.2 will I still be able to use browser to gain access to GW menu? I was trying to run some games that require FW 10.3 which was why I don't think GW3.0.4 is able to run.

    Thanks in advance!
     
  2. 2,067
    202
    63
    Cameron

    Cameron Loyal Member

    Joined:
    Oct 17, 2013
    The browser link they give you is dead I believe. So you need one of the links some of the users created. I dont know them though. @GaryOPA @realtimesave @LupinIII one of these guys might though.

    Realistically you should be using 3.7 or 4.2.
    They say beta but they really aren't.

    There is an easy way to tell if your 3ds is old or new. 2 actually. There is a small joystick near the a b y x buttons and the buttons are colored instead of being the same color as your console.
     
  3. 2,067
    202
    63
    Cameron

    Cameron Loyal Member

    Joined:
    Oct 17, 2013
    Wow... they didnt look that dusty until the flash came on. Top is a new. Bottom is old.

    I couldnt figure out how to edit and add the pic so if a mod could merge that would be great.
     

    Attached Files:

  4. 2
    0
    1
    Huffie Wuffie

    Huffie Wuffie Loyal Member

    Joined:
    Feb 1, 2018
    ok got it. my 3ds XL is the old version as I don't have the small joystick nor coloured button.

    what's the fw that require to run 3.7? fw 9.2 and above?

    The browser link is working for 3.0.4 Launcher.dat but not for the 3.4.1 Launcher.dat, unless the exploit doesn't work anymore on the 3.4.1
     

Share This Page