hit tracker

Unofficial GATEWAY 3DS emuNAND v11.6.0-39E/U Update Packs

Discussion in 'Official 'Gateway 3DS' Support Forum' started by 123ab, Dec 19, 2017.

By 123ab on Dec 19, 2017 at 2:45 PM
  1. 5
    0
    1
    123ab

    123ab Developer

    Joined:
    Dec 19, 2017
    Location:
    Germany
    @123ab on PSXTOOLS.de has released Easy to Install Update Packs for those wishing to have a emuNAND v11.6
    [​IMG]

    As you all know it has been a long time since Gateway 3DS has officially released a new launcher.dat that allows for latest emuNAND v11.6, but you can with the right steps, produce a Frankenstein Update, but now now @123ab from PSXTOOLS.de has made up Easy to Install Update Packs for all models of 2DS/3DS systems for both European and USA firmwares, to get your system updated with ease.
    The above quoted post is for USA system, please see this 'earlier post' for the EUR version and D/L links, and for more info and support please see release thread below, and remember this is totally UNOFFICIAL UPDATE NOT FROM THE GATEWAY 3DS TEAM, and its not a totally true emuNAND its mixture of latest v11.6 and v11.2 (supported) launcher, but it works for newer games!

    NEWS SOURCE: GATEWAY emuNAND 11.6.0-39U (old3DS/2DS/new3DS) (via) PSXTOOLS
     
    Last edited by a moderator: May 23, 2018

Comments

Discussion in 'Official 'Gateway 3DS' Support Forum' started by 123ab, Dec 19, 2017.

    1. 375
      34
      28
      realtimesave

      realtimesave MaxConsole Product Reviewer MaxConsole News Team

      Joined:
      Oct 5, 2013
      I need instructions on how to create emunand while the system is on version 11.6 which is why I'm waiting for an official update. Why oh why can't they update their product if hackers can at least partially? I'd be running 11.6 with all flash carts now.
       
    2. 114
      7
      18
      winchain

      winchain Loyal Member

      Joined:
      May 17, 2007
      it would probably only take the gateway a few minutes to add support emunand 11.6
      as only the patch address got shifted to a different address
       
    3. 375
      34
      28
      realtimesave

      realtimesave MaxConsole Product Reviewer MaxConsole News Team

      Joined:
      Oct 5, 2013
      I wonder why they ditched us. And no I don't believe that Stargate 3DS has anything to do with it. After all, it doesn't even use emunand.
       
    4. 5
      0
      1
      123ab

      123ab Developer

      Joined:
      Dec 19, 2017
      Location:
      Germany
      I'm assuming that your console is already modified (with A9LH / B9S) ?
      You must do this with "CFW booting" into 11.6 emuNAND, the Instruction Steps are the same.
      The only thing what is different, are that a CIA Installer must be installed / injected to your actually used emuNAND.
       
    5. 6,619
      426
      83
      tech3475

      tech3475 Loyal Member

      Joined:
      Jul 2, 2007
      They probably ditched it because there's little money in it and Stargate 3DS includes NTRBoothax which indirectly means emunand.
       
    6. 375
      34
      28
      realtimesave

      realtimesave MaxConsole Product Reviewer MaxConsole News Team

      Joined:
      Oct 5, 2013
      Maybe Gateway needs patreon support :) At least they held up to their word and never forced a new product on us but I can understand if they aren't making money any longer. But who knows, I have no sales figures :p
       
    7. 6
      1
      3
      xytram

      xytram Loyal Member

      Joined:
      Dec 21, 2017
      I tried to update my old 3ds but i got a little trouble in step 3d, which appears the following thing:
      fsException:
      fs.cpp:402: Result: 0xC8804478
      Failed to open directory!
      Did you store the update files in "/updates"?


      I have no idea what i did wrong, i mean i never put anything besides the gateway menu, so maybe could it be that i have installed first the bigbluemenu for the .cia?
      Please help!
       
    8. 9
      0
      1
      Disca

      Disca Loyal Member

      Joined:
      Feb 13, 2016
      I have the exact same problem and am at a loss on what to do...
      My old 3DS is at 4.5.0-10U, I followed all the instructions closely including going directly to "3c" after finishing 1 - 3. Really hope anyone has a solution to fixing this problem...
       
    9. 388
      23
      18
      dsmalls

      dsmalls Loyal Member

      Joined:
      Dec 3, 2011
      Location:
      Nothern Hemisphere
      Have you tried restoring emunand and starting over? I got careless and tried using the updates from the Chinese site prior to this and hosed my 3DS... restored emunand and then this worked liked a dream.
       
    10. 9
      0
      1
      Disca

      Disca Loyal Member

      Joined:
      Feb 13, 2016
      I'm not sure how to restore an emunand..would be great if you could fill me in on that one, but what i basically did was I formatted my old emunand because way back in January before Gateway released their "just a quick update" news I accidentally updated the emunand and was left with a black screen so all I did was format the emunand and I was left with the 4.5.0-10U version upon rebooting into gateway mode and then proceeded to install this update pack which well yeah...gave me that error message...
       
    11. 388
      23
      18
      dsmalls

      dsmalls Loyal Member

      Joined:
      Dec 3, 2011
      Location:
      Nothern Hemisphere
      I'd suggest just going with CFW then. I have 2 O3DSXL and they were both on 4.5 (I used the browser method since I didn't have a compatible flash cart). I bought a 128GB SD card, did some reading and carefully followed the 3ds.guide instructions. I can install all my games to the SD and still use the blue gateway card for NDS games (my old cycloDS even works). You can go online, safely update, install emulators, inject GBA games, etc..

      I only updated my gateway just to see if I could, plus my kids have GW in their O3DSXL. There is a bit of a learning curve to figure everything out, but it's fun and worth it.

      As for restoring emunand, you need to have "backed up" your emunand first (which by your question, I'm guessing you didn't). :)

      If you are dead set on making GW work, then make sure your Internet is off, re-apply the GW exploit per the GW guide. Verify GW is working, then follow the 11.6 update instructions again. Make sure you get the correct pack of updates (O3DS vs. N3DS). When you create the updates folders, it may be case sensitive as well (not sure but worth the due diligence).

      Also, I would make sure to get a sysnand backup using GW prior to starting over with the Emunand update.

      hopefully this helps.
       
    12. 9
      0
      1
      Disca

      Disca Loyal Member

      Joined:
      Feb 13, 2016
      Thank you for the reply!
      And yeah, I didn't back up my emunand at the time which i highly regret now ;(
      but I'll try to re-apply the GW exploit and maybe you are right about the case sensitive issue, haven't tried that yet and will do that one now.

      [Edit]
      Okay so something very odd happened upon rebooting into emunand.
      I was greeted with the user license agreement screen and upon going in, the interface of a much more recent looking firmware popped up but when i went into the system settings it still displays it as GW3D 4.5.0-10U.
       
      Last edited: Dec 24, 2017
    13. 9
      0
      1
      Disca

      Disca Loyal Member

      Joined:
      Feb 13, 2016
      And another odd thing happened, so i tried playing a game on this odd mess and chose Pokemon omega Ruby and if I remember correctly ORAS is not supposed to work on 4.5.0-10U but oddly enough this one does, so can I assume that this was the update? I mean as long as the games work I'm not complaining.

      I've got one more question if you could answer this one, could I try and actually update to the latest version through the system settings?
       
      Last edited: Dec 24, 2017
    14. 6
      1
      3
      xytram

      xytram Loyal Member

      Joined:
      Dec 21, 2017

      Hi i just restored the process like you said and it kinda worked....
      All the steps worked just fine except the last one. I mean the sysUpdater worked and then when i go the GWemunand it says that the version is 11.2. So what now?Should i just update the console like always did with GW or What?
       
    15. 388
      23
      18
      dsmalls

      dsmalls Loyal Member

      Joined:
      Dec 3, 2011
      Location:
      Nothern Hemisphere
      so.. last thing you completed was step 3b?

      Tutorial:
      1: Copy complete content to SD/microSD card (Console; not the one in Gateway)
      2: Boot into GATEWAY emuNAND
      3: install sysUpdater v0.4.2.cia
      3b: start sysUpdater and press Y . Wait until process has been finished....
      3c: Switch off console, and delete folder updates from your SD/microSD card ---> rename updates (update!) to updates
      3d: Boot into GATEWAY emuNAND ---> start sysUpdater ---> press A ---> Wait until process has been finished....
      4: emuNAND is now updated to 11.6.0-39. HBL Loader included. (no internet connection necessary)
       
    16. 357
      25
      28
      Gaming Freak

      Gaming Freak Loyal Member

      Joined:
      Sep 14, 2007
      What would happen if a user was on CFW is the steps the same? Thanks
       
    17. 6
      1
      3
      xytram

      xytram Loyal Member

      Joined:
      Dec 21, 2017
      Kinda.... My big error was to use the step 3d instead of 3b cause i was very afraid that if i downgrade my o3ds could lose all my game data. That´s why i was having the trouble. Luckily it went all fine, so thanks man!!
      You gotta excuse my noob-mode but what will happen if nintendo releases a new update. Do we have to do the same thing again as we did with this update?
      I hope that @Disca solves its problem like i did
      Once again thanks a lot and i wish you a great merry christmas guys!!!
       
      dsmalls likes this.
    18. 5
      0
      1
      123ab

      123ab Developer

      Joined:
      Dec 19, 2017
      Location:
      Germany
      Are you sure you have followed all the steps exactly ?
      Re-Install your previously made emuNAND backup (i hope you have one), and try it again.
      If the GW-Pack is correctly installed, Systemsettings must say 11.6.0-39U (for US Region Console)
      If your Console has a 9.0.0-20 emuNAND and above, jump directly to Step "3c" after Step 1 - 3 has been performed!


      The Question is, wich Firmware is actually on your Console's emuNAND ?
      It is above 11.2.0-35U / E / J, the Tutorial must carried out with CFW!
      If its done, you can use GATEWAY Red Card on the Console again (included all Nintendo services)


      When Nintendo release a new Update, it will be a new GW-Update Pack released. (to install for easy over it)
      A new creation of the emuNAND is not required!
       
    19. 9
      0
      1
      Disca

      Disca Loyal Member

      Joined:
      Feb 13, 2016
      That's the problem...I don't have an emunand backup ;(
      is it possible for me to borrow someone's emunand backup?
      Also, my emunand is 4.5.0-10U so does that mean I have to perform step 3b? Since you are saying that 9.0.0-20 and above have to go directly to 3c.
       

Share This Page