hit tracker

Work in Progress: 5.55 Game Decrypter by Yoshihiro (GEN Team)

Discussion in 'PSP Game Ripping, Custom Mods' started by 9600pro, Sep 29, 2009.

  1. 1,289
    0
    0
    3r14nd

    3r14nd Loyal Member

    Joined:
    Feb 19, 2007
    Occupation:
    Web Hosting
    Location:
    Hell
    I need updates to any game that now works on 5.00 M33 + 5.03 GEN/MHU...
     
  2. 191
    0
    0
    stonercold

    stonercold Loyal Member

    Joined:
    May 6, 2006
    Revenge crew published a document (compatibility.list-rev.xls) with all the games they tested and packaged it with the files attached here.

    http://forums.maxconsole.net/showpost.php?p=1178967&postcount=1

    Of 62 games all work on 5.00 m33-6 except below 3. And they say "we are working on it".

    Brainpipe A Plunge to Unhumanity
    Marvel Ultimate Alliance 2 USA
    Sorayume Portable JAP
     
  3. 1,014
    0
    36
    tinman

    tinman Loyal Member

    Joined:
    Apr 4, 2005
    Location:
    Close to the end of the story
    Version 4 has been released.

     
  4. 399
    0
    0
    SlippaTweek

    SlippaTweek Loyal Member

    Joined:
    Sep 23, 2007
    thanks very much!
    Yoshihiro is amazing, could he actually be someone else though :D
     
  5. 26,553
    170
    63
    Xenogears V

    Xenogears V Senior Helper Clean-Up Crew

    Joined:
    Dec 28, 2006
    Location:
    Italy Rulez! - Proud To Italian
    Re-thanks. I got it. This tool is a little "bad" news. This mean that 6.00GEN or 6.10GEN, don't gone out soon, otherwise these tool would useless.

    With 6.XXGEN this tool would useless, because game can run on it without decrypting.
     
  6. 96
    0
    0
    InfinitiProject

    InfinitiProject Loyal Member

    Joined:
    Jul 26, 2008
    Location:
    East Coast, USA
    Still can't decrypt my copy of PSP Mini BrainPipe with v4 or PRXDecrypter 2.3, even after downloading it again from PSN. :(

    No. He's french and has been doing things like this during the Xbox 1 days. ;)
     
    Last edited by a moderator: Oct 8, 2009
  7. 76
    0
    0
    EpyonAC

    EpyonAC Loyal Member

    Joined:
    Apr 19, 2007
    Since you haven't apparently been reading....

    Minis DON'T NEED to be decrypted.

    They just check the version.txt
     
  8. 502
    0
    0
    dipswitch

    dipswitch Loyal Member

    Joined:
    Jul 6, 2006
    I tried using v.4 with Motorstorm and Dissidia on both 5.00 M33-6 and 5.50 GEN-B and all I get is game could not be started (80020001) error. Anything I'm doing wrong?
     
  9. 96
    0
    0
    InfinitiProject

    InfinitiProject Loyal Member

    Joined:
    Jul 26, 2008
    Location:
    East Coast, USA
    *facepalm* WRONG. Apparently you haven't been messing around with a 3000 much. I've been around the scene since 2005 so I know how most things work. It HAS to be decrypted, otherwise I wouldn't be sitting here posting that it doesn't decrypt, and therefore it won't run on a 3000 with 5.03 and CWFE 3.60 unless it's decrypted and patched. It doesn't run on GEN-A either, so yeah....

    Wherever you got your info from about Minis only reading version.txt needs to fix their info.
     
  10. 512
    0
    16
    mcmanic

    mcmanic Loyal Member

    Joined:
    Jan 25, 2005
    Home Page:
    http://
    thanks to all on this thread i have Motorstorm Pacific Ridge (Eur) AND GT5 (Usa) working with 5.00 M33-6 using UMDGEN and eboot.bin.patcher by mc707
     

Share This Page